Ableon+Controlador, duda de principiante.

#1 por Qazw el 28/02/2009
Hola, vereis... ayer me llego el UC 33 y acto seguido me descargue el Ableton de softonic.

Me meti en webs para empezar a asignar los faders y las ruletillas.

Empeze con el master... hasta ahi todo bien.

Luego asigne un fader para un canal...hasta ahi todo bien tambien.

Despues quise asignar las ruletillas de un canal del UC 33 a un canal del Ableton y ya empezaron los problemas porque me signaba las ruletillas cambiadas, es decir, movia una ruletilla pero no hacia caso....

Bueno, el caso es que empeze a volverme loco (literalmete)... el ansia de usar por fin mi UC 33 me tuvo toda la tarde bajandome otros programas para empezar a usarla, borrando del PC el Ableton y volviendolo a descarfar etc etc etc

Al volverlo a descargar, parece como que guarda algo en alguna parte del PC, porque lo abro y en una pantalla, antes de enchufar la UC 33 con el Ableton recien descargado de nuevo, lo tiene como reconocido.

Bueno, a lo que voy que me lio, lo que creo que hize ma fue toquetear en una pantalla, y por eso ahora el querer asignar funciones con la pantalla del Ableton en azul, no me hace ni puñetero cas.

Por eso he hecho una foto de la pantalla donde creo que toquetee y la cague, para ver si alguien me puede decir, como tengo que tener esa pantalla correctamente puesta, o hacer una foto de como deb ir correctamente.

Aqui os la dejo, esa pantalla esta en: Opciones-Preferencias-MIDI sync

http://s1.subirimagenes.com/otros/previo/thump_2074487abletonnn2.jpg

Gracias.
Subir
#2 por isantosdj el 28/02/2009
Qazw escribió:
Hola, vereis... ayer me llego el UC 33 y acto seguido me descargue el Ableton de softonic.

Me meti en webs para empezar a asignar los faders y las ruletillas.

Empeze con el master... hasta ahi todo bien.

Luego asigne un fader para un canal...hasta ahi todo bien tambien.

Despues quise asignar las ruletillas de un canal del UC 33 a un canal del Ableton y ya empezaron los problemas porque me signaba las ruletillas cambiadas, es decir, movia una ruletilla pero no hacia caso....

Bueno, el caso es que empeze a volverme loco (literalmete)... el ansia de usar por fin mi UC 33 me tuvo toda la tarde bajandome otros programas para empezar a usarla, borrando del PC el Ableton y volviendolo a descarfar etc etc etc

Al volverlo a descargar, parece como que guarda algo en alguna parte del PC, porque lo abro y en una pantalla, antes de enchufar la UC 33 con el Ableton recien descargado de nuevo, lo tiene como reconocido.

Bueno, a lo que voy que me lio, lo que creo que hize ma fue toquetear en una pantalla, y por eso ahora el querer asignar funciones con la pantalla del Ableton en azul, no me hace ni puñetero cas.

Por eso he hecho una foto de la pantalla donde creo que toquetee y la cague, para ver si alguien me puede decir, como tengo que tener esa pantalla correctamente puesta, o hacer una foto de como deb ir correctamente.

Aqui os la dejo, esa pantalla esta en: Opciones-Preferencias-MIDI sync

http://s1.subirimagenes.com/otros/previo/thump_2074487abletonnn2.jpg

Gracias.


El Live es original?, es una demo?
Por cierto, donde has comprado la UC-33? es nueva?
Subir
#3 por Qazw el 28/02/2009
Hola, si es nueva. La compre en thomann.de

El Ableton es la demo de la version 7 que hay en softonic con la que no pyuedes grabar ni exportar nada, pero tengo la version 6 pirata y tampoco me deja hacer nada.

No se si tendra algo que ver que ayer deje pulsados los botones "+" y "-" de la UC 33 que te bora las memorias que tenga antes, pero creo que no porque ya no me hacia ni caso antes de hacer eso.


Saludos.
Subir
--37953--
#4 por --37953-- el 28/02/2009
Mi recomendación es primero que no bajes mierdas infectadas de troyanos y demás de softonic....

Y que en todo caso te bajes la demo de la propia peich de ableton, que pa'eso la tienen ;)

Y luego que resetees (si se puede) todo lo que hayas toqueteado en la UC33...


Intalas ableton y te metes en las opciones, en la parte de midi... en teoria, con que actives "remoto" en la entrada midi que te reconozca como uc33 (que deberia detectarlo por el usb, incluso el nombre del dispositivo...) y sales de ahi...

Tras esto, pulsas en el cuadrito MIDI de arriba a la derecha y se pondrá azul... ahora con el ratón, pulsa el parametro a asignar.... cuando está con un recuadrito negro mueves el rotatorio o fader que quieras, y donde el cuadrito negro deberia salir un numero que te indica el mensaje midi que mandas...

Y a la derecha deberia salir ese parametro asignado y como lo controlas... (puedes hacer por ejemplo que todo el giro de un rotatoria vaya de 50 a 127 en lugar de de 0 a 127 para acotar su acción)


Yo cuando tuve la uc33 y ahora que tengo la bitstream 3x no tuve mucho problema con eso.... con otras cosas si, pero eso no es muy dificil ;)


Saludos
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo