Abletón live 8 y procesador intel core 2 duo.

#1 por ROGERS2007 el 26/05/2009
Hola, acabo de instalar Abletón Live en mi Pc la cual tiene un procesador intel core 2 duo, 3 Gb de ram, interfase de audio Tascam US 122L (USB) y resulta que en la opción de preferencias de Live para soporte multiprocesador al activarlo me suenan clicks y al desactivarlo no da ningun corte de sonido. He checado en la bios y tengo activado el soporte para multiprocesador asi que no creo que sea este el problema. Alguna ayudita [-o
Subir
--8559--
#2 por --8559-- el 26/05/2009
Me da a mi que nada tiene que ver en eso Live !, sino la Tascam.
¿ Te va bien desactivado ? . Porqué si es que sí, creo que podrás vivir sin ello.
Subir
#3 por ROGERS2007 el 26/05/2009
Gracias Toniterrassa por tu pronta respuesta, mi idea es tratar de aprovechar y obtener el mejor rendimiento posible y si Live te da la opción de soporte con multiprocesador quisiera utilizarlo y si no queda otra opción... pues desactivarlo, ya ire probrando.
Subir
#4 por vic.bit el 29/05/2009
yo creo que es un tema de drivers o de latencia pero me decanto por los drivers, yo probaría a instalarla en otro puerto usb con los ultimos drivers, teniendo en cuenta si es vista o xp...
Subir
#5 por ROGERS2007 el 31/05/2009
vic.bit escribió:
yo creo que es un tema de drivers o de latencia pero me decanto por los drivers, yo probaría a instalarla en otro puerto usb con los ultimos drivers, teniendo en cuenta si es vista o xp...


Ya actualizé los drivers de la Tascam pero sigue con clicks en modo de multiprocesador, aunque si me bajó 0.02 ms la latencia que tenía, ahora tengo una latencia total de 6.02 ms. Creo que trabajaré de momento sin el soporte para multiprocesador que ofrece Live.
Gracias. :wink:
Subir
#6 por alespardo el 31/05/2009
Subele el buffer a más samples, te aumentará la latencia pero seguro que se van los clicks

Ableton Live 9 Push2 Access Virus Rack Moog Minitaur

https://www.facebook.com/AbletonLiveUserGalicia
https://www.facebook.com/djalespardo
http://soundcloud.com/alespardo

Subir
#7 por PSGirl el 31/05/2009
ROGERS2007 escribió:
Hola, acabo de instalar Abletón Live en mi Pc la cual tiene un procesador intel core 2 duo, 3 Gb de ram, interfase de audio Tascam US 122L (USB) y resulta que en la opción de preferencias de Live para soporte multiprocesador al activarlo me suenan clicks y al desactivarlo no da ningun corte de sonido. He checado en la bios y tengo activado el soporte para multiprocesador asi que no creo que sea este el problema. Alguna ayudita [-o

Puedes escuchar y comprar mi música aquí: aquí

Subir
#8 por ROGERS2007 el 01/06/2009
alespardo escribió:
Subele el buffer a más samples, te aumentará la latencia pero seguro que se van los clicks

:? Me interesa mas tener la menor latencia posible (para tocar en "live").


alespardo escribió:
Se ve que todavía no trabaja bien con dos procesadores a la vez

:( Creo que tienes razón.
Subir
#9 por Fernando el 14/06/2009
Prueba sin la Tascam, activado el multiprocesor.

Si eso te camina bien, entonces algo pasa con la placa de audio.

Live es una putada !, te va a funcionar

keep in touch

ZackX
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo