Ableton no me deja arrastrar WAVs ni MIDIs

Cuckito
#1 por Cuckito el 02/05/2016
Buenas,

La cuestión es que llevo ya varios días con este problema, he probado en el estudio con MAC y me lo hace perfectamente, pero es llegar a mi ordenador personal con Windows y nada de nada.

Intento arrastrar un archivo WAV o un MP3 a una pista pero nada, no me deja, me sale el simbolito como si no dejase, y me pasa lo mismo con los clips MIDI, tampoco me deja. Decir que no deja arrastrar a ninguna pista, ni audio, ni MIDI, ni nada, está complemente bloqueado.

Sabéis a que se puede deber? Todo lo demás funciona correctamente, unicamente es eso, y es que encima es una de las cosas más importantes.

La versión de 64 bits que no se si tendrá algo que ver.

Saludos y disculpad las molestias.
Subir
Chuy Nuñez
#2 por Chuy Nuñez el 03/05/2016
Me suena a que tienes un conflicto por ahí de audio con tu interfase, o tal vez con tu tarjeta interna no deja a live funcionar bien.
Yo tenía hace tiempo un problema con una interfase a la cual tenía que cambiar de 44.1 a 48 y después de 48 a 44.1 para que me dejara trabajar.
Prueba por ahí cambiando opciones y regresando a ver que pasa.
Subir
Cuckito
#3 por Cuckito el 04/05/2016
Chuy Nuñez escribió:
Me suena a que tienes un conflicto por ahí de audio con tu interfase, o tal vez con tu tarjeta interna no deja a live funcionar bien.
Yo tenía hace tiempo un problema con una interfase a la cual tenía que cambiar de 44.1 a 48 y después de 48 a 44.1 para que me dejara trabajar.
Prueba por ahí cambiando opciones y regresando a ver que pasa.

Buenas,

He probado eso que me has comentado y sigue igual, no se que le sucede a mi Ableton, igual me tengo que plantear una reinstalación.
Subir
Anderson323
#4 por Anderson323 el 10/02/2018
#3

Encontraste La soulucion? . Yo me acabo de comprar el ableton 10. Y tengo el problema que mencionas.
Subir
Chino Landero
#5 por Chino Landero el 25/04/2018
Hola yo también tengo el mismo problema .alguna solución?
Subir
tranqui67
#6 por tranqui67 el 09/05/2018
Probaron "ejecutar como administrador" el ableton?
Subir
Sergei Campos
#7 por Sergei Campos hace 2 dias
Tenia el mismo problema de pronto, he aqui como se dio : como Windows me pedia permiso para ejecutar Ableton, ingrese a las propiedades del icono de Ableton y en la pestaña de Compatibilidad , marque la casilla de ''Ejecutar como Administrador'' segun yo para no tener ese problema, pero me genero el que se detalla en este hilo, no me dejaba arrastrar ningun track, marcandom con el simbolo de ''prohibido''. busque y vi los comentarios en este hilo y casi desinstalaba la aplicacion, el comentario de tranqui67 me llevo a pensar a lo contrario de lo que el dice en su post, pues lo habia hecho asi y lo hice al contrario, deshabilite la casilla y se resolvio el problema, por lo pronto seguire asi, con la molesta ventana hasta buscar la forma de deshabilitar la comprobacion de firmas digitales . . jejejeje. pero lo importante ya se resolvio
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo