Acid Music Studio bugueado?

Mystic Fog
#1 por Mystic Fog el 10/07/2017
Buenas. os pido ayuda porque me estoy empezando ya a cansar, resulta que desde hace unos días, cuando guardo y reabro el proyecto a veces las pistas salen destempadas desfasadas y todas tienen esta marca del demonio.

¿Alguien sabe que son estas m******? ya he tenido que repetir canciones 4 veces y me estoy empezando ya a hartar. Jamás me ha hecho esto antes hasta ahora. os agradezco vuestra ayuda de corazón :(
Archivos adjuntos:
Captura de pantalla 2017-07-10 12.07.58.png
BBCode:
Subir
Carmeñopec
#2 por Carmeñopec el 10/07/2017
¿Qué es bugear?
¿Siguen comercializando este programa?
Si no, ¿por qué no lo consultas con el servicio de atención al cliente de Sony?

No me hago una idea, parece una representación gráfica de un fundido cruzado, ¿ podría ser algo por culpa de la gráfica?.

Mira a ver Sony; aunque me suena que ya no se comercializa y que Magix no lo ha continuado; pero puedo estar equivocado.
Subir
1
Mystic Fog
#3 por Mystic Fog el 10/07/2017
Buenas, bugear es cuando algo empieza a funcionar de forma anómala, como con fallos o errores.
En efecto parece un crossfade pero fijate, en el caso de arriba aparece en mitad del clip, no hay un fundido ni cruce entre dos eventos, está en mitad del mismo evento, cuando lo alargas hac euna cosa muy rara y la pista suena como acelerada en esa marca. Esos faders tan raros, aparecen cuando guardas el proyecto y lo vuelves a abrir, y no se como narices quitarlos. No sé si sigue activo el dawn, es el que llevo usando durante años y el unico que me apaña.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo