Activar entradas

ps
#1 por ps el 15/04/2008
Hola, he comprado una tarjeta de sonido ESI-ESU1808 y uso el Cubase LE que venia con la tarjeta.
Mi problema es que al conectar el teclado por linea en el panel de control de la tarjeta me recibe señal, pero al abrir el cubase no recibe nada. Si conecto un micro en la entrada uno o dos si lo recibe bien, pero las entrada uno y dos son de micro solo y al conectar el teclado en la entrada 3, que es la de linea no recibe nada.
Soy novato y nunca he grabado nada pero me parece que el problema es que solo tengo las entradas 1 y 2 activadas y las salidas tambien, solo la 1 y la 2 y no se como acer para activar mas entradas :?

Os pongo una captura de pantalla del menu configuracion de dispositivos de el cubase, aver si alguien puede ayudarme:

en donde pone entrada 3 le doy encima de 'inactivo' y no ace nada, aver si alguien me explica si es esta la causa de que no reciba la señal del teclado o explicarme como ago para activarlo... estoy un poco perdido con el tema la verdad... y no e encontrado ningun manual del cubase LE en español, y el manual de la tarjeta solo viene en ingles y aleman, si alguien los tiene tambien agradeceria que me los pasarais.



Muchas gracias de antemano :wink:
Archivos adjuntos ( para descargar)
cubase.JPG
Subir
José Luis Subtil
#2 por José Luis Subtil el 15/04/2008
Piano_Salsero escribió:
Hola, he comprado una tarjeta de sonido ESI-ESU1808 y uso el Cubase LE que venia con la tarjeta.
Mi problema es que al conectar el teclado por linea en el panel de control de la tarjeta me recibe señal, pero al abrir el cubase no recibe nada. Si conecto un micro en la entrada uno o dos si lo recibe bien, pero las entrada uno y dos son de micro solo y al conectar el teclado en la entrada 3, que es la de linea no recibe nada.
Soy novato y nunca he grabado nada pero me parece que el problema es que solo tengo las entradas 1 y 2 activadas y las salidas tambien, solo la 1 y la 2 y no se como acer para activar mas entradas :?

Os pongo una captura de pantalla del menu configuracion de dispositivos de el cubase, aver si alguien puede ayudarme:

en donde pone entrada 3 le doy encima de 'inactivo' y no ace nada, aver si alguien me explica si es esta la causa de que no reciba la señal del teclado o explicarme como ago para activarlo... estoy un poco perdido con el tema la verdad... y no e encontrado ningun manual del cubase LE en español, y el manual de la tarjeta solo viene en ingles y aleman, si alguien los tiene tambien agradeceria que me los pasarais.



Muchas gracias de antemano :wink:


Hola, creo que el problema que estás teniendo viene porque quizá no has añadido los buses de entrada y salida que hacen referencia a esas conexiones que te aparecen inactivas. En cuanto añadas esos buses de entrada en el menú Dispositivos/Conexiones VST, verás cómo ya te aparecerán activas las entradas y salidas de tu tarjeta en Dispositivos/Configuración de dispositivos. No sé si el Cubase LE tiene un número máximo de buses de entrada y salida, creo que no: es una versión limitada del programa. De todas formas, mira este post que apareció unos días por aquí. En él un usuario de Hispasonic también tenía problemas similares. En el post tienes incluso el manual en castellano del Cubase:

entradas-cubase-ayuda-por-favor-t199958.html#p1582041

A ver si hay suerte y se arregla tu problema.
Hasta pronto
Subir
ps
#3 por ps el 16/04/2008
Muchisimas gracias por tu ayuda jlsubtil, ya esta solucionado! :D


Saludosss!!
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo