Actualizaciones Traktor al día

david laroke
#526 por david laroke el 03/11/2017
yo la estado probando unas 4 horas seguida en Mac con high sierra timen Code con mi Ecler evo5 con la propia interfaz del mixer y va perfecto sin apenas latencia, y en otro equipo que tengo con hackintosh con el capitán también va fenomenal.
Subir
javi_sd
#527 por javi_sd el 03/11/2017
Entonces la nueva versión ya es compatible con High Sierra. Interesante
Subir
SSuL
#528 por SSuL el 03/11/2017
javi_sd escribió:
Entonces la nueva versión ya es compatible con High Sierra. Interesante


Yo creo que incluso la anterior, tampoco era incompatible no?
Subir
Playtagain
#529 por Playtagain el 03/11/2017
Y la Evo 5 también sigue siendo compatible con mac? Joer...
Subir
javi_sd
#530 por javi_sd el 03/11/2017
Estaban en pruebas con el hardware, y todavía no han dicho nada oficial de compatibilidad de todos sus productos. Estoy a la espera de Native Instruments y Pioneer
Subir
Playtagain
#531 por Playtagain el 03/11/2017
Estaba viendo lo de "hilos similares", y el 3/8/12 sacaban la 2.5.1... En 5 años y pico han mejorado 0.6 Traktor jajajaja
Subir
SSuL
#532 por SSuL el 03/11/2017
#530
Yo he actualizado en el estudio y va todo perfecto, Komplete 11, teclado Komplete, Maschine mk3, Push 2, Live 9, Motu..
Subir
Playtagain
#533 por Playtagain el 03/11/2017
#532 ostras y qué tal la mk3? Es mejor - peor que Push, o diferente?
Subir
SSuL
#534 por SSuL el 03/11/2017
#533

De momento me tiene enamorado, ahi pulsando botones y mirando la pantalla con el entorno grafico que le han metido (muy al estilo maschine studio) ya no miro tan siquiera la pantalla de mi ordenador asi que esta vez le doy un 10 a native, me pego unas buenas sesiones jam con esta nueva Maschine :=)
Subir
javi_sd
#535 por javi_sd el 03/11/2017
Yo tengo los dos D2,y la audio 6, no creo que me presenten problemas, pero como estoy usando la tarjeta de la Pioneer djm 900 nexus, prefiero esperar
Subir
javi_sd
#536 por javi_sd el 03/11/2017
Ya la lie la otra vez por actualizar a lo loco con el capitán....
Subir
SSuL
#537 por SSuL el 03/11/2017
#536

Si, el capitan dio un monton de problemas, a mi tambien me ha pasado, pero si tienes Sierra, con High Sierra parece que va muy bien.
Subir
javi_sd
#538 por javi_sd el 03/11/2017
También la Pioneer 900 nexus?
Es que estoy loco y no quiero actualizar y quedarme colgado con el equipo a medias aunque tenga las audio 6
Subir
david laroke
#539 por david laroke el 03/11/2017
#529 la evo5 todavía es compatible con los Mac yo la tengo por firewire pero también para los nuevos Mac le puedes poner el adaptador firewire a thunderbolt y te vale igual,el último driver de la evo5 es del año 2009,pues funciona con todos los sistemas operativos de Apple y con todas las versiones de traktor,vamos una maravilla de driver :mrgreen:
Subir
david laroke
#540 por david laroke el 03/11/2017
Javi para la audio 6 si hay actualización mamás instala la nueva actualización de traktor te sale marcado la actualización automática de la a6 y la A10 .para la interfaz de la pioneer djm 900 miraría antes de nada si hay nuevos driver si vas actualizar a high sierra.para esta versión de traktor si tienes el sistema operativo de sierra no de vereias tener ningún problema la interfaz de la pioneer debería de reconocerla,el problema de los driver es cuando hace un cambio del software y si pioneer no tiene driver no para ese sistema operativo no te deja ni instalar una versión anterior de driver ni para probar si funciona.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo