Alguien que trabaje con Audacity y me pueda ayudar

  • 1
rober martin
#1 por rober martin el 11/12/2019
Un saludo a todos
He cambiado de sistema al Mojave, y la entrada de audio en Audacity a la hora de grabar no aparece, es como que no le llega el audio. Al ordenador le entra sin problema, sin embargo al programa no le llega. La configuración es la misma que tenía con el anterior sistema. Y la mesa que entra como controlador también aparece. Y La utilidad de configuración de la DJM900NXS2 que es la mesa con la que trabajo está como adjunto en la foto. Si alguien me pudiera ayudar le estaría muy agradecido.
Archivos adjuntos ( para descargar)
Captura de pantalla 2019-12-11 a las 23.02.22.png
Subir
Nel-Ectron
#2 por Nel-Ectron el 12/12/2019
Usas el mismo pc para el software dj y para grabar? Verifica que no tengas activado en el software de dj alguna opción como tener uso exclusivo de la tarjeta de sonido, etc...

Mira en Audacity qué tarjeta de sonido se va a utilizar para grabar el sonido y la entrada a usar.
Subir
rober martin
#3 por rober martin el 12/12/2019
#2
No trabajo con ningún software en este caso. Uso la mesa "pionner DJM 900NXS2", la misma mesa hace de tarjeta de sonido, que asigno al programa Audacity como entrada. Trabajo con MAC.
Subir
Nel-Ectron
#4 por Nel-Ectron el 13/12/2019
Ok entiendo... pues entonces revisa bien desde que fuente tienes configurado que audacity capte el sonido, es posible que esté usando la tarjeta de sonido integrada en lugar de la entrada de audio de la pioneer.

Imagino que no estará esperando captar sonido de esta forma de la entrada line-in en la pioneer... pena no tener una delante para verlo bien.
Subir
rober martin
#5 por rober martin el 13/12/2019
#4
La configuración es la misma con la que funcionaba en el sistema anterior, que era el Sierra. Al cambiar de sistema, todo siguió igual, excepto que no le entra el sonido al programa. Puedo pensar que Audacity no esté actualizado para Mojave, aunque el programa se ve y parece que funciona bien, lo único que no le entra el sonido. También he visto las actualizaciones de los drivers de Pioneer y las que estaba usando, son los más actuales. El sonido al ordenador le llega bien. La salidas de la mesa las hago a través de cables digitales y la entrada al ordenador la hago a través de usb conectado a la mesa. Llamaré hoy a Pioneer a ver si me pueden dar alguna solución. Muchas gracias!
Subir
1
vagar
#6 por vagar el 13/12/2019
rober martin escribió:
Al cambiar de sistema, todo siguió igual, excepto que no le entra el sonido al programa.


Puede ser que con las nuevas versiones de MacOS tengas que dar permiso a Audacity para acceder a la captura de audio, mira en Preferencias, Seguridad y permisos.
Subir
rober martin
#7 por rober martin el 13/12/2019
#6
Muchas gracias!! creo que eso si podría ser. Esta tarde lo intento y te digo. Muy agradecido!!!
Subir
vagar
#8 por vagar el 13/12/2019
A ver si hay suerte, pero la actualización a Mojave parece que ha aumentado las restricciones y ha sentado como un tiro en la industria de software de audio, muchos fabricantes recomiendan no actualizar de momento. Seguramente preguntar en el foro de Audacity te pueda proporcionar más información.
Subir
rober martin
#9 por rober martin el 13/12/2019
#7
Le tenía sin acceso al micrófono, esta tarde lo pruebo, pero creo que va a ser ese el error. Imaginaba que sería algo así, algo que con el nuevo sistema tenía que cambiar, ya que la configuración era exactamente la misma que en el anterior sistema. Muchas gracias a todos por la ayuda.
Subir
rober martin
#10 por rober martin el 13/12/2019
Hasta ahora todo me ha funcionado bien. Trabajo con Logic y en principio funciona muy bien, así como los plugins de terceros. He tenido que actualizarlo, porque he comprado un nuevo iMac, y la única manera que me dieron para hacer una migración era actualizar al mismo sistema que tenía el nuevo ordenador. Si no me hubiera quedado igual
Subir
Nel-Ectron
#11 por Nel-Ectron el 13/12/2019
Cosas de los amigos Mac ;)

Bien está lo que bien acaba, pero me hace dudar... no grababa pq no tenía acceso al micrófono? pero tu estabas capturando de una entrada en línea, no? (o similar...)
Subir
rober martin
#12 por rober martin el 13/12/2019
#11
Así es, pero recuerdo que cuando abrí el programa con el nuevo sistema, me pidió autorización para acceder al micrófono y como no lo tenía muy claro, le puse que no. No estoy seguro de que éste pueda ser el error, pero podría ser. No obstante tengo otro programa de edición de audio de Adobe que también podría probar con él para comprobarlo. Esta tarde presiento que algo va a salir bien :):) Muchas gracias por tu buen interés!!
Subir
1
vagar
#13 por vagar el 13/12/2019
Nelumb escribió:

Bien está lo que bien acaba, pero me hace dudar... no grababa pq no tenía acceso al micrófono? pero tu estabas capturando de una entrada en línea, no? (o similar...)


A efectos de seguridad es lo mismo, si una aplicación accede a la captura de audio sin autorización se puede usar para escucharte sin que te des cuenta cuando le gritas el PIN de la tarjeta a la parienta. "Micrófono" es un nombre más amigable que "Captura de audio".

Posiblemente se resuelva el problema, sí.

https://forum.audacityteam.org/viewtopic.php?p=357189#p357189
Subir
Nel-Ectron
#14 por Nel-Ectron el 13/12/2019
Bien está saberlo, por si alguna vez un Mac-arrón cae en mis manos ;)

Saludos!
Subir
strikin
#15 por strikin el 13/12/2019
#12 Hola, estoy en la misma situacion que tu, pero con una xone 96, aunque mi SO es Sierra.

No me llega el sonidp de la mesa al audacity, lo solucionaste?
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo