allen y heath xone 4d

  • 2
#16 por david laroke el 05/10/2016
Pues la mesa tiene que tener algo mal que los de lexon no dan con el problema,al compañero Nando garcia,se la cambiaron por otra 4d nueva
Subir
#17 por Alexis Martinez el 05/10/2016
Pues a mi no ha habido manera 4 veces la e mandado ya y una de ellas 235 euros tuve que pagar! asi que me busque la vida y ya te digo con el spray este funciona de lujo! porque en lexon solo hacian que ponerme pegas! Gracias por todo y un saludo!!
Subir
#18 por david laroke el 05/10/2016
Lo que pasa con esos spray es que también limpia el lubricante del fader y tendrás un mayor desgaste.
Subir
#19 por powerensen hace 3 dias
No creo que la solucion sea el spray...a mi me fallan solamente cuando utilizo la tarjeta interna, si la utilizo en modo analógico, la mesa no tiene ningun fallo. y he cambiado los faders 1 vez.
Subir
#20 por mixtysoul hace 2 dias
por si acaso, quitar, los tapones que vienen puestos de algunos rca, si están puestos la mesa suena mas baja en el canal que están puestos, a mi me pasaba utilizando con traktor, un canal sonaba y el otro no y era por los dichosos tapones de los rca
Subir
#21 por mixtysoul hace 2 dias
++ ACLARO : queria decir que el otro canal sonaba mas bajo, con menos chicha.
Subir
#22 por david laroke hace 2 dias
los tapone corta circuito que vienen en las entrada phono,nunca se deben poner en ninguna entrada line o cualquier otra entrada que no sea phono,para evitar problemas de ruidos interferencias y perdidda de potencia en la señal.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo