Altavoces generan ruido de contacto a una frecuencia exacta.

Juan
#1 por Juan el 30/04/2018
Tengo unos altavoces viejos Jamo Magic 6, y a ciertas frecuencias como 106Hz y 175Hz aproximadamente, me generan un ruido como de algo que roza en el altavoz. Es muy molesto, no puedo identificar de dónde viene. Cuando presiono el cono del medio ligeramente, el ruido desaparece. Podrían ayudarme a identificar el ruido y solucionarlo. Gacias.
Subir
elpatxi_bcn
#2 por elpatxi_bcn el 01/05/2018
Hooolaquetal!!!

Viendo que tienen un frontal de plástico, por ahí puede venir la cosa.
Revisa la unión del frontal con el resto de la caja de madera.
También veo que tiene algunos componentes del filtro pegados al frontal por dentro. Si alguno de ellos se ha movido algo, es posible que sea la causa del ruido.

Saludos!
Subir
1
Juan
#3 por Juan el 01/05/2018
elpatxi_bcn escribió:
Hooolaquetal!!!

Viendo que tienen un frontal de plástico, por ahí puede venir la cosa.
Revisa la unión del frontal con el resto de la caja de madera.
También veo que tiene algunos componentes del filtro pegados al frontal por dentro. Si alguno de ellos se ha movido algo, es posible que sea la causa del ruido.
#2

Gracias por responder. Efectivamente tienen dos condensadores por detrás del altavoz del medio. Uno de ellos, rojo está rozando con el altavoz. He colocado un trozo de borrador de goma entre el condensador y el altavoz. Ahora el ruido a 106Hz no lo produce, pero alrededor de 175Hz sigue haciéndolo. Seguiré mirando cosillas que pueda tener, a ver si lo puedo arreglar, es muy molesto.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo