X
¡No te pierdas nuestro Especial Black Friday!

Audacity me funciona mal en Ubuntu

Teo Tormo mod
#1 por Teo Tormo el 06/03/2009
En la máquina en la que tengo Ubuntu 8.1 instalado (un Core2Duo a 1,86 con 512 RAM) el Audacity 1.3.5-2 me va como el culo de lento,tan lento que es casi impracticable e incluso se llega a congelar cuando trato de exportar algo. En un principio pensé que podría ser la ram, pero realmente el equipo de desarrollo dice que con 64mb de ram sirve, y de hecho lo he tenido en otra máquina con Ubuntu (un portátil con un AMD Athlon XP Mobile) con la misma RAM y iba perfectamente. Otros programas de audio, como Ardour van bien.
He visto que la versión que tengo instalada , la 1.3.5 en realidad es una beta, pero la 1.2.6 que se supone es la última estable para linux no la encuentro. Solo he encontrado el source y no consigo compilarlo porque dice que me falta una librería wx-nosequé... que el Synaptic dice que si tengo instalada... y por cierto el Synaptic solo tiene la 1.3.5 para instalar....
¿Alguna ayuda?
Subir
Vendaval
#2 por Vendaval el 06/03/2009
... Prueba con otro driver, o con la última versión de GetDeb.

Salu2 8)
Subir
Ismael Valladolid Torres
#3 por Ismael Valladolid Torres el 06/03/2009
Prueba la empaquetada para Debian Lenny.
Subir
Teo Tormo mod
#4 por Teo Tormo el 06/03/2009
Gracias!
He conseguido arreglar el problema a medias... en GetDeb, como me ha indicado Vendaval, he encontrado una versión más nueva a la que yo tenía, la 1.3.7, que va un poco menos lenta y no se queda "congelada".
De todos modos tengo claro que no es un problema de driver de audio, el programa siempre suena y no suena entrecortado ni con dropouts, cuando me refiero a lentitud me refiero a la interfaz. Cuando le pido que haga un zoom, cuando trato de seleccionar un area, al abrir un menu... ahí es cuando va anormalmente lento, sobretodo si tengo un nivel de zoom muy alto editando una onda de sonido... ¿raro verdad? Me ocurre editando archivos de audio de 8 o 9 minutos en wav, que son de digitalizar unos vinilos.
Me queda probar la versión que comenta ivalladt, a ver si esa tiene otro funcionamiento.
Subir
Ismael Valladolid Torres
#5 por Ismael Valladolid Torres el 12/03/2009
Mucha gente protesta por problemas similares con otras aplicaciones, y suelen reportar que se solucionan cambiando el driver de video por uno genérico sin aceleración. Nada de drivers propietarios ati o nvidia. En realidad ese tipo de tarjetas 3D se suelen llevar mal con el trabajo puro con audio. Mis equipos de sobremesa siempre han llevado Matrox, dan la imagen más estable y el color más bonito, todo en 2D, y sin ningún problema de compatibilidad.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo