Audio fuera de compás

Emilio Sanchez Morales
#1 por Emilio Sanchez Morales el 14/07/2018
Buenas!

Tengo un problema con la grabación de audio y no tengo ni idea de por dónde atacarlo, a ver si me podéis ayudar :)

Grabo audio (guitarra o bajo) con metrónomo y a compás pero el DAW me coloca la grabación unos milisegundos por delante del compás, haciendo que suene fuera de tempo. Puedo corregir el problema editando la pista de audio pero es un fastidio y pierdo tiempo en ello cada vez que grabo algo.

Utilizo Logic Pro X en un Mac y un interface Roland Quad-Capture. No sé si el problema estará en la tarjeta pero me da a mi que más bien está en el ordenador aunque no sé qué hacer. Antes no tenía este problema, no sé qué ha podido cambiar ¿Alguien ha tenido un problema similar o sabe qué podría intentar?

Gracias y saludos!
Subir
Australia mod
#2 por Australia el 16/07/2018
Hola. Paso tu consulta al foro de Logic, donde habrá más gente que pueda ayudar.
Yo no uso Logic, pero eso que te pasa me suena que la función de Logic de compensación de latencia de plug-ins esté provocando un error. De este hilo https://www.hispasonic.com/foros/logic-tiene-modo-compensacion-latencia-plug-ins/524008 deduzco que Logic puede creer que uno varios plug-in van a introducir una latencia y entonces intente compensarlo, pero luego resulte que ese/esos plug-in no esté(n) realmente provocando esa latencia y entonces la compensación provocaría un adelanto de la grabación.
cp_768_Fig_3_Plug-In_Delay_Comp.jpg
Subir
Jordi Torres mod
#3 por Jordi Torres el 16/07/2018
Hola,

También verifica que tengas la preferencia de retardo de grabación a cero muestras (en Preferencias > Audio > Dispositivos), o al valor adecuado para compensar en caso de que el driver de tu tarjeta no reporte la latencia exacta que introduce.

Saludos,

J.
Subir
Emilio Sanchez Morales
#4 por Emilio Sanchez Morales el 24/07/2018
Buenas!

Probé la primera solución pero no cambió nada. Si me ha funcionado el ajustar el retardo de grabación tal y como decía Jordi. Muchas gracias!!

Saludos
Subir
Australia mod
#5 por Australia el 25/07/2018
Me alegra que hayas encontrado la solución. Gracias además por haber aclarado cual era. Saludos.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo