Audio segundo plano en Ableton

Libres
#1 por Libres el 07/03/2019
Quiero aprender a usar Ableton con tutoriales de youtube, pero cuando abro ableton con Asio4all los videos de youtube no reproducen su sonido. En cubase encontre una opcion donde posibilita audio en segundo plano, hay alguna opcion similar en ableton 10?
Subir
franciss
#2 por franciss el 08/03/2019
Puedes usar otro driver de audio en Ableton, lo suyo es que uses el diver Asio propio de la tarjeta de audio.
De esta manera sonarán windows y Ableton por diferentes canales en el mezclador.
Subir
Osirion
#3 por Osirion el 10/03/2019
Hola Amigo !

En teoria no se puede hacer lo que necesitas, el problema esta que Asio4All utiliza todos los recursos audio con ableton.
Me sucedio el mismo problema durante años hasta que me compre una interfaz audio.

Como dice Franciss puedes poner otro driver que Asio4all en ableton para no bloquear el sonido de windows. pero perderas calidad.

Si estas empezando a aprender te recomiendo una interfaz audio. Mejoraras la calidad de sonido y tendras mas opciones. Por ejemplo la Focusrite Scarlett Solo o La Focusrite Scarlett 2i2 son muy buenas y bien de precio. Echale un vistazo por internet !

Un saludo !
Subir
franciss
#4 por franciss el 11/03/2019
Osirion escribió:

Como dice Franciss puedes poner otro driver que Asio4all en ableton para no bloquear el sonido de windows. pero perderas calidad.


Puedes usar otro driver asio que no sea asio4all por ejemplo el asioflstudio
O puedes usar asio4all para Ableton y direcsound para Windows.(Todo depende de la interfaz de audio que tengas).
Subir
Libres
#5 por Libres el 12/03/2019
Tengo otra interfaz pero me hace "ruido" y parece venir de la corriente electrica, de todas formas voy a revisarlo y probar. Gracias!
Subir
elsuenieroazul
#6 por elsuenieroazul hace 1 semana
Hola:
A mi me pasaba exactamente lo mismo y buscando ayuda en la web no encontré nada. En mi caso uso Windows 10 con reproductores como VLC o MPC para reproducir videos y seguir los tutoriales mientras uso Ableton Live 9 o 10. Resulta que todo se me solucionó si abro primero Ableton 9 o 10, cargo el Set Live y luego abro VLC o MPC con las playlists, entonces todo funciona bien.

Antes abría primero MPC y luego Ableton y el video se quedaba sin sonido. Si abro primero el reproductor de video y luego Ableton todo funciona bien.

Eso fue en mi caso.

Saludos.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo