X
¿Has visto ya nuestro Especial Black Friday?

Ayuda!, ASIO: System overload

  • 1
N0RSK
#1 por N0RSK el 05/12/2003
Hola a todos

Estoy usando el logic audio 5 y en el compas 6 del tema que estoy haciendo me sale un cartelito diciendo cada vez que intento reproducir lo que llevo hecho del tema:

ASIO:
System Overload

Y por el momento solo tiene el tema 3 pistas de audio y una de un sinte VST. A que puede deberse?.
Subir
N0RSK
#2 por N0RSK el 05/12/2003
Ahora no se me para ni me sale el cartelito pero ha sido a base de insistirle al ordenador. No se pq me hace eso.
Subir
VocoderPower
#3 por VocoderPower el 05/12/2003
yo te digo lo q pasa, eso lo dice pq tu pc no puede mas, a mi antes de hacerme el pc nuevo me pasaba, para q no te lo haga te recomiendo q te pongas mas ram q es lo q te hara q tire mas el logic y todo el pc en general.
Si no hay dinero, recurre a escatimar recursos(no estan por orden de prioridad):
1.-no se q win utilizas, pero si es xp dale ctrl+alt+supr y dale mayor prioridad al logic.
2.-No tengas mas de un programa funcionando.
3.-La reverb es de lo q mas consume, asi q prescinde lo qmas puiedas de ella en un principio o en lugar de ponerla en cada canal por separado ponla en el bus.
4.Quitate el papel tapiz del escritorio y pon ninguno.
5.IMportantisimo, hay muchos programas q se estan ejecutando pero no ves, ve a ejecutar>escribe "msconfig" y alli selecciona en INICIO solo lo estrictament necesario.
6.Quitate el reloj de abajo a la derecha, necesita actualizarse muchas veces por segundo y por tanto consume muchos recursos.
7. a las malas pasa alguna pista q tengas con un vst a wav, asi consume mucho menos.
8.simplificate elentorno grafico de tu PC lo mas posible para dar mayor importancia a los procesos y no al entorno grafico.
Subir
Tollelle
#4 por Tollelle el 05/12/2003
q PC tienes? y cuantos efectos? 8)
Subir
Tollelle
#5 por Tollelle el 05/12/2003
Vale creo q ya te contestaron jejejeej ;) 8)

Suerte N0RSK
Subir
N0RSK
#6 por N0RSK el 05/12/2003
Tengo un AMD 900 MHZ con 300 y pico MB de RAM. He mirado lo de el msconfig en ejecutar, y en inicio tengo muchas cosas en marcha, os las pongo a continuacion porque no se para que son algunas de esas aplicaciones, tengo tres abiertas relativas al antivirus(AVG):

Scanregistry
Taskmonitor
Loadpowerprofile
Rscmpt
AVG7_CC (antivirus)
AVG7_EMC (antivirus)
AVG7_Regcleaner (antivirus)
Echo Gals2 Jump start (tarjeta de sonido ECHO MIA)
LoadQM
HPDJ Taskbar Utility (aplicacion de mi impresora,un menu)
LoadPowerProfile
SchedulingAgent
MachineDebugManager
Inicio de microsoft Office

Uso el Windows 98 Segunda edicion. No se muy bien cuales de esas cosas son muy importantes para el sistema y las que no.
Subir
merlonegro
#7 por merlonegro el 05/12/2003
yo simplememte le puse 500 m de ram y dejo de hacerlo. un P3 a 1000
Subir
CitriQ
#8 por CitriQ el 05/12/2003
N0RSK escribió:
Tengo un AMD 900 MHZ con 300 y pico MB de RAM. He mirado lo de el msconfig en ejecutar, y en inicio tengo muchas cosas en marcha, os las pongo a continuacion porque no se para que son algunas de esas aplicaciones, tengo tres abiertas relativas al antivirus(AVG):

Scanregistry
Taskmonitor
Loadpowerprofile
Rscmpt
AVG7_CC (antivirus)
AVG7_EMC (antivirus)
AVG7_Regcleaner (antivirus)
Echo Gals2 Jump start (tarjeta de sonido ECHO MIA)
LoadQM
HPDJ Taskbar Utility (aplicacion de mi impresora,un menu)
LoadPowerProfile
SchedulingAgent
MachineDebugManager
Inicio de microsoft Office

Uso el Windows 98 Segunda edicion. No se muy bien cuales de esas cosas son muy importantes para el sistema y las que no.


DIOS!!! Con windows 9X, y todas esas apliaciones corriendo residentes, lo raro es que el logic te mueva algo!!! Y encima Logic! que se queja antes de que sea necesario!
No es por nada, pero el audio es un tema delicado que siempre debería correr en una máquina solo preparada para ello. No se puede estar corriendo un antivirus mientras se intenta tocar un sinte virtual a bajas latencias. Sencillamente, o el antivirus o el sinte, pero los programas residentes son incompatibles totalmente con las bajas latencias.

Un saludo :-)
Subir
pibejuancito
#9 por pibejuancito el 05/12/2003
es cierto lo que dice citriq,
el antivirus tenes que quitarlo urgente ,
no borrarlo pero que no este activo cuando curras , y aparte hacele todo lo que te dijo VocoderPower,
ahi va a adejar de joder un poco

saludos
Subir
N0RSK
#10 por N0RSK el 06/12/2003
Ok, gracias a todos.He quitado algunas cosas y ya me va bien.De todas formas lo del antivirus es cosa de los del taller , ya que hace 1 semana le puse un disco duro nuevo al aparato, y ellos me instalaron un antivirus.Pero ya lo he desactivado al igual que algunas cosas mas, y ya me va decentemente.Saludos a todos
Subir
le_pendex
#11 por le_pendex el 06/12/2003
Como es posible? A mi tambien me pasa lo mismo cuando utilizo plug-ins como los de Izotope (Thrash, Ozone 3, spectron) y el IK Amplitube, ambos en tiempo real.
Tengo una AMD Athlon XP 2400+ con 512 RAM a 333 Mhz y una Sound Blaster Audigy 2 Platinum y.......
tengo el mismo problema con ASIO!!
en resumen: SOS!!
Subir
PSGirl
#12 por PSGirl el 06/12/2003
La clave está en la carga de CPU. ¿Puede Logic Audio sacar un monitor de la carga de CPU, igual que hace Cubase? Así podrían ver si el sistema está muy forzado al añadir plugins.
Yo últimamente noto más carga en mi CPU. Antes ponía a correr varios plugins sin demasiado problema, pero cada vez noto peores resultados con menos plugins. Mi sistema es un Pentium III a 930 MHZ, con 512 MB de RAM y una SoundBlaster Live! con drivers KX Project. Ultimamente tengo que ir volcando las pistas a audio para poder trabajar, pero eso no es nada cómodo.
Yo creo que simplemente los VSTs cada vez son más complicados y necesitan más recursos. Estoy planteándome comprar otro ordenata por estos motivos, pero tengo una duda (que seguro que es absurda, pero bueno....).... ¿mejorará el rendimiento si solo cambio de tarjeta de sonido? ¿si me compro el portátil que tengo en mente (pentium IV a 2.6 GHz, 512 MB de RAM, tarjeta de sonido externa que tendría que añadirle más tarde....) podré correr muchos más VSTs o el cambio no va a ser para tanto?
Subir
5ºelemento
#13 por 5ºelemento el 06/12/2003
Algo raro esta pasando porque yo también estoy teniendo problemas de sobrecarga sin embargo hace pocos días podía trabajar con un montón de plugins sin problemas, tenemos sistemas parecidos lo cual me incita a pensar que podría ser un problema de "duendes", ya sabeis, tal como vienen se van, por lo menos eso espero. Conozco gente con megasitemas que de vez en cuando tienen problemas parecidos por lo que no se si el ampliar la potencia del sistama puede de solucionar definitivamente el "system overload"
Salud chicos
Subir
Ziryab
#14 por Ziryab el 06/12/2003
Ie, los VST´s de Izotope que nombras son bestias pardas de calculo en 64 bits... son mucho bisho pa un secuenciador, a mi AMD 1800 con 512 Mb RAM le comen mas del 50 % del procesador (dependiendo de configuraciones, claro). Ten en cuenta además que en realidad son mas de un efecto, es una cadena de ellos... están optimizados para sacar calidad, sin pensar demasiado en el rendimiento. La idea con ellos es trabajar en un editor de audio (tipo sound forge), y exportar el resultado si lo crees necesario...

Saludos
Subir
Eduguitar
#15 por Eduguitar el 06/12/2003
Hola, para q el sistema no se sobrecargue tanto lo mejor es hacerse con una unidad TC POWERCORE o alguna tarjeta con dsp.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo