Ayuda audio cubase

  • 1
juan476
#1 por juan476 el 17/09/2016
buenas señores como va?

les cuento el problema que tengo capas ya le paso a alguien configure todo mi cubase como decía el manual y bien pero nose por que motivo solo me suena el lado izquierdo alguien sabe por que pasa eso esta conectado por TRS a mi interface

Saludos,
Subir
lunetico
#2 por lunetico el 17/09/2016
Entra en la configuración de E/S (f4) y comprueba que L y R tienen seleccionada salida. No obstante te recomiendo activar el control room (en la misma pantalla) y asignar las salidas de la tarjeta a monitor, desactivando las salidas de Main out para no duplicarlas.

Prueba y comentas.
Subir
juan476
#3 por juan476 el 17/09/2016
ahí verifique la entradas y están conectadas eso de control rom como seria disculpa mi ignorancia

eso ultimo que mencionaste !! desactivando las salidas main out ?

Saludos,,
Subir
juan476
#4 por juan476 el 17/09/2016
alguien que conozca un tutorial para configurar la interface con cubase ?
Subir
lunetico
#5 por lunetico el 17/09/2016
Control room es un gestor de monitorización que posee cubase desde la v.5.

Si activas las salidas en control room debes desactivarlas en la pestaña outs para no duplicar la señal.

Si dices que tienes tanto L como R asignadas a salidas de la interface deberas comprobar por pasos:

Sucede con todos los audios?

El audio está panoramizado a L?

La pista esta dirigida a un bus estereo?
Los cables entre los monitores y la interface estan bien?

El monitor funciona correctamente?
Subir
juan476
#6 por juan476 el 17/09/2016
No entiendo mucho buscare eso del control rom ya que soy novato en cubase

si sucede con todos es mas cuando toco el controlador midi tambiem suena del lado izquierdo

tengo cubase AL 8 el problema debo tener en la configuración por que los altavoces andan bien
Subir
lunetico
#7 por lunetico el 17/09/2016
Puedes colgar un pantallazo de la pantalla de salidas (f4)?
Subir
juan476
#8 por juan476 el 17/09/2016
te paso la captura de entrada y salida
Archivos adjuntos:
Screenshot_2016-09-17-13-17-10.png
BBCode:
Screenshot_2016-09-17-13-17-25.png
BBCode:
Subir
lunetico
#9 por lunetico el 17/09/2016
Ok, pero en la pestaña de salidas, en el apartado "puertos del dispositivo" no se aprecia, prueba a expandirlo.
Subir
juan476
#10 por juan476 el 17/09/2016
uso una interface ur22 mkii
Archivos adjuntos:
Screenshot_2016-09-17-13-34-12.png
BBCode:
Subir
lunetico
#11 por lunetico el 17/09/2016
A priori está configurado. Y dices que fuera de cubase los monitores suenan ambos.

Haz una prueba. Cierra cubase y selecciona la interface como dispositivo de reproducción predeterminado en windows. Reproduce un audio y comprueba que suenan L y R. Así podemos descartar problema tanto de monitores como de cableado entre la interface y los monitores.
Subir
juan476
#12 por juan476 el 17/09/2016
bingo!! fuera de cubase hace igual eso quiere decir que tengo problemas en los cables trs

gracias viejo!!

te aviso si no es eso, igual creo que ahí esta el problema.

Saludos,
Subir
lunetico
#13 por lunetico el 17/09/2016
Es probable que sea el cable del canal derecho. Si no fuese eso habria que pensar en la salida de la interface, porque dices que sin la interface funcionan ambos monitores.

Ya nos cuentas cual es el problema.
Subir
juan476
#14 por juan476 el 17/09/2016
aca probando un poco veo que las dos entradas L y R no sale el sonido dividido haber

probe dejar solo el L y hay sonido en el izquierdo. bien

probe dejar solo el R y hay sonido en el derecho. bien

pero pongo los dos juntos y solo sale sonido por el izquierdo

que puede ser ?

Aclaro que estoy pobando fuera de cubase y reproduciendo musica de muestra
Subir
lunetico
#15 por lunetico el 17/09/2016
Suena muy raro. Con la interface vendria algun software de control de E/S, Has comprobado la configuración del mismo?
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo