Ayuda con cuantización en SX!

Alucinogenia
#1 por Alucinogenia el 08/10/2006
Cuando grabo una secuencia midi interpretandola con el piano, mientras escucho unas pistas de audio, el cubase me cuantiza mi interpretacion de forma que luego no se sincroniza con el audio! ¿como puedo arreglar esto?
¿donde hay que ajustar para que la cuantización sea lo mas precisa posible hasta que lo grabado sea igual que lo que has interpretado?
Gracias
Subir
Paraab
#2 por Paraab el 08/10/2006
Imagino que la solución a tu problema para por desactivar la cuantización. Yo uso el Cubase VST, pero imagino que más o menos el tuyo será igual: arriba de la poantalla aparecerán las ventanitas de la cuantización. Se llaman snap y quant. Pon los valores de esa ventanita en off y el Cubase no te cuantizará lo que tú toques. Otra forma puede ser poner un valor muy pequeño de cuantización. No negras o corcheas.

Un saludo.
Subir
Alucinogenia
#3 por Alucinogenia el 08/10/2006
Pues me parece que el problema no es de cuantización sino de latencia, pufff, sigo investigando... os ha pasado esto alguna vez? uso una edirol fa101
Subir
Carlos R mod
#4 por Carlos R el 08/10/2006
¿Quien no ha sufrido la latencia alguna vez?..Vete a la configuracion de tu tarjeta y reduce el tamaño del buffer.
Subir
Zidac
#5 por Zidac el 08/10/2006
¿tienes selecionados los drivers asio? :?:
Subir
Alucinogenia
#6 por Alucinogenia el 08/10/2006
El problema se ha esfumado sin más despues de reiniciar cubase y la tarjeta, jaja estas máquinas están vivas y algun dia nos dominarán!
Gracias a los tres por contestarme a de todas formas
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo