X

Hoy a las 19:00 No te pierdas el estreno de Conectados con el ingeniero de mastering Xergio Córdoba

Ayuda sobre impedancias de altavoces

ampuero
#1 por ampuero el 31/05/2020
Buenos días, necesito ayuda porque tengo unas dudas sobre impedancias entre amplificador y altavoces.

Tengo 4 altavoces Bose 151 SE de 50w y un amplificador Yamaha AS-201 de 100w por canal. No sé cómo conectar los altavoces de una manera correcta para que se respeten las impedancias (serie, paralelo, canal A o B, canal A+B)?

Teniendo en cuenta que los altavoces trabajan de 4 a 8 ohmios y el ampli, según pone en la serigrafía, trabaja a 8 ohmios por canal independiente, y cuando se utilizan los canales de salida A + B juntos, trabaja a 16 ohmios.

Muchas gracias
Subir
djatari
#2 por djatari el 31/05/2020
Si fuera mio, pondría dos altavoces en el canal A y otros dos en el canal B.

Así, sin mas. Uno en el L y otro en el R en cada canal.
Subir
ampuero
#3 por ampuero el 31/05/2020
Pero djatari , cuando trabaja con 2 canales, funciona a 16 ohmios, se acabaría quemando el ampli, no? Porque los altavoces son de 6 ohmios (funcionan con amplis de 4 a 8 más o menos).

Gracias
Subir
djatari
#4 por djatari el 31/05/2020
#3
Supongo que será en algún modo en el que puenteas los dos canales. Mira a ver si en el manual viene especificado ese modo.

Yo estoy hablando de conectar independientemente los dos canales, sin puentear. Según parece poner, por cada canal se puede conectar 8 ohms, luego no pasaría nada.
Subir
ampuero
#5 por ampuero el 31/05/2020
En el manual pone esto exactamente djatari.
Archivos adjuntos ( para descargar)
20200531_142532.jpg
Subir
elpatxi_bcn
#6 por elpatxi_bcn el 31/05/2020
Hooolaquetal!!!!!

El manual lo dice claro, pero por si acaso:

Puedes poner una pareja (L y R) de altavoces en cada salida del ampli ( A y B). Cada pareja puede tener de 4 a 8 Ohmios si se usan por separado, pero si pretendes conectar los cuatro altavoces sonando a la vez, deberían ser de 16 Ohmios cada altavoz.

Esto es por que los conecta en paralelo cuando activas las dos salidas del ampli, y si tienes altavoces de 6 Ohmios, al conectarlos en paralelo el amplificador "verá" una impedancia de sólo 3 Ohmios, con el consiguiente peligro de sobrecarga.

Puedes conectar los cuatro altavoces, pero sólo usar dos cada vez. Si activas los cuatro a la vez corres el riesgo de dañar gravemente el amplificador, sobre todo a volúmenes medios y altos.

Saludos!
Subir
ampuero
#7 por ampuero el 31/05/2020
Pero, elpatxi_bcn, lo que sí puedo hacer es conectar en la salida A, dos altavoces en serie en L y dos altavoces en serie en R, no? Así se suman las impedancias. Lo único malo es que se pierde potencia del sistema, pero no hay otra opción.
Subir
elpatxi_bcn
#8 por elpatxi_bcn el 31/05/2020
Hooolaquetal!!!

Correcto! Bueno, se pierde algo de potencia, pero para eso está el control de volumen ;-)

Asegúrate de que todos estén con la polaridad correcta, para evitar cancelaciones.

Saludos!
Subir
djatari
#9 por djatari el 01/06/2020
#6 Gracias por la aclaración.

Un saludo.
Subir
ampuero
#10 por ampuero el 01/06/2020
Gracias a los dos por la ayuda.

Un saludo
Subir
ampuero
#11 por ampuero el 01/06/2020
Una última pregunta. Finalmente voy a conectar los altavoces en serie. Como los cables son bicolor, rojo y negro, como tengo que llevar primero del positivo del ampli al positivo del primer altavoz, pero luego del negativo del primer altavoz al positivo del segundo altavoz, puedo partir en cable en rojo y negro para usarlo, no hay problema?
Subir
elpatxi_bcn
#12 por elpatxi_bcn el 02/06/2020
Hooolaquetal!!!

Entiendo que te refieres a separar los dos hilos conductores que forman el cable, ¿verdad?

Si es así, no, no hay ningún problema con eso.

Saludos!!!
Subir
1
ampuero
#13 por ampuero el 02/06/2020
Sí, muchas gracias.

Un saludo cordial
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo