Ayuda informatica urgente por favor

  • 1
#1 por Juan Ramos el 08/04/2004
Me ha dejado de funcionar el CDrw tanto como grabadora como lector. Justo despues de haber instalado un scaner.
cosa mas rara...

HE borrado un archivo :"stimone.exe" q se habia creado tras instalar el aparato pero nada
help!!!!! :cry:
Subir
#2 por Ksillas el 08/04/2004
Pero en el administrador de dispositivos te sale la grabadora? es decir, la reconoce windows?

Mira a ver si aparece la unidad en Mi Pc
Subir
#3 por Juan Ramos el 08/04/2004
si que aparece, y en dispositivos de sistema tambien y aparece otra q no tengocomo unidad de DVD ???? creo q voy a eliminar esta ultima
Subir
#4 por Ksillas el 08/04/2004
Es probable que esa otra que te aparece sea una unidad llamada virtual, las suelen crear programas como CloneCD o Alcohol 120 para poder probar imagenes de juegos o programas sin tener que quemarlos a cd.
Yo tengo una creada por el Alcohol y no me ha dado problemas.
Casi que optaría en tu caso por intentar reinstalar los drivers de la grabadora. Si no los tienes en cd dime la marca y modelo y te los busco por internet.
Antes de eso, x cierto, prueba a reiniciar el ordenador, no es la primera vez que me pasa que se queda tonta la grabadora y no me la reconoce el Nero!!!

A ver si hay suerte ;-)
Subir
#5 por Juan Ramos el 08/04/2004
buf llevo toda la tarde reiniciando ;).
el modelo es una Lg antigua (tendra3 años) graba a 8 y regraba a 4
a ver si me puedes echar una mano
Subir
#6 por Ksillas el 08/04/2004
A ver si puedes hacerme un favorcillo, entra en panel de control- sistema - y en pestaña hardware - administrador de dispositivos y mira a ver si el nombre completo de la grabadora es uno de estos:

GCE-8240B

CED-8120B
Subir
#7 por kuskusito el 08/04/2004
si tienes xp, restaura el sistema a un punto anterior, y vuelves a repetir la instalacion del scaner con calma. puede solucionarte el problema a vote pronto

Saludos
Subir
#8 por Ksillas el 08/04/2004
Joer, lo he utilizado varias veces y no se me habia ocurrido, la de Kuskusito es una opción altamente recomendable :-)
Subir
#9 por Juan Ramos el 08/04/2004
w98 el xp es aun muy moderno pa mi
es la ced 8080b
Subir
#10 por kuskusito el 08/04/2004
pegale una miradita a la bios a ver si te salen todos los perifericos y si estan habilitados.
Subir
#11 por kuskusito el 08/04/2004
desenchufala de la placa .reinicia, vuelve ha enchufar, cambiala de bus, mas opciones.
Subir
#12 por Juan Ramos el 08/04/2004
La bios? ande esta?
Subir
#13 por Juan Ramos el 08/04/2004
creo q si, q no no voy a tener mas remedio q desmontar
Subir
#14 por Ksillas el 08/04/2004
A ver, vamos a probar, descomprime y pon el fichero CDROM.SYS en
C:\WINDOWS\SYSTEM32\DRIVERS
Subir
#15 por Juan Ramos el 08/04/2004
ok, voy alla. Ceno y te cuento, q estoy ya deseperao
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo