Ayuda en mi 1ª grabación

Palbo
#1 por Palbo el 28/02/2003
A los que me puedan ayudar sobre las conexiones correctas.
He compuesto un tema a base de midi únicamente que, después de mezclarlo lo mejor que he podido en midi, lo quiero pasar a audio utilizando los sonidos de mi teclado Yamaha PSR-8000. (Mi tarjeta de sonidos es la ISIS y he utilizado Cubase VST.5)

Mi teclado tiene las siguientes conexiones de audio:
LOOP SEND (R) (L/L+R)
AUX. IN/LOOP RETURN (R) (L/L+R)
AUX OUT (R) (L/L+R)

¿Está bien hacer lo siguiente?

1) Salida LOOP SEND del teclado a las entradas 1 y 2 de mi tarjeta.
De esta manera el sonido se me reproduce por los monitores del ordenador, pero quisiera monitorizar el sonido por los altavoces del teclado.
2) Salidas 1 y 2 de mi tarjeta a la entrada AUX. IN/LOOP RETURN de mi teclado.

¿Voy bién? Es que no quisiera hacer algo que pudiera dañar mi equipo (Entiéndase bucles por malas conexiones... etc)

gracias
Palbo
Subir
xxazzz
#2 por xxazzz el 28/02/2003
hola:

De entrada parece que esta bien.

cuando conectas la salida send, desconectas la etapa de potencia del teclado automaticamente, asi se evitan bucles, lo mandas al ordenador y retornas la señal del teclado mezclada con la de la tarjeta a return, perfecto, no creo que tengas ningun problema. solo ten cuidado en ajustar la salida de la tarjeta para que no sature el ampli del teclado, aun asi lo unico que pasaria seria que sonaria distorsionado, para causarle daño tendria que estar sonando muy saturado bastante tiempo.

Un apunte: si tu tarjeta tiene entrada CD puedes utilizarla como una entrada mas para conectarle otro cacharro, como un previo de micro otro sinte etc...lo mismo con otras entradas que tenga y no utilices.
Subir
Palbo
#3 por Palbo el 02/03/2003
Sigo con mi 1ª grabación. Hasta ahora bién pero me ocurre otra cuestión. Por qué cuando grabo en una pista de audio me sale por los altavoces mucho eco. Y sin embargo cuando reproduzco lo grabado no existe ese eco. He probado a quitarle ganancia a las entradas en el mixer, pero claro, es mucho lo que le tengo que quitar para que no salga el eco y, por lo tanto, me graba muy bajo.

Muchas gracias
Palbo
Subir
xxazzz
#4 por xxazzz el 02/03/2003
hola:

estas escuchando dos señales distintas, una la "normal2,y otra la ya grabada, esta ultima tiene un retardo correspondiente a la laencia, ese es el eco que oyes. tiene que dejar de monitorizar una de ellas, el como no te lo puedo decir, desconozco tu tarjeta de sonido.
pero vamos a intentar seguir la señal.

Primero tienes que mirara si no tienes un bucle en el teclado, si esta bien configurado desconectando la entrada Return y tocnado algo en el NO tendrias que escuchar nada.

si oyes algo, desconecta tambien la salida SEND y toca algo, si sigue sonando es que esta mal, tendrias que cojer el manual y mirar como se desconecta en la configuracion midi el teclado del sinte, en los yamaha suele ser algo asi como LOCAL OF. Es muy habitual que tengas que hacerlo cada vez que encianedas el teclado pues es posible que no guarde esa configuracion.

Si todo esta a punto, conecta solo la salida SEND al ordenata y graba, mira entonces si sigue haciendo el eco por los altavoces del ordenata, si sigue haciendo el eco, el problema esta en la configuracion del mezclador, estas escuchando a la vez el sonido que tienes en la entrada dela tarjeta y el sonido de salida de grabacion, en este caso simplemente con mutear la salida de grabacion tendrias solucionado el problema o monitorizar solo la salida de grabacion ¿como hacerlo? no conozco tu tarjeta. Tambien es posible hacerlo desde el secuenciador, pero no se cual tienes, si es el cubase tendria otro que decirlo.

veremos si con esto llega, si no tendria otro que cojer el relevo.

Salud.
Subir
Palbo
#5 por Palbo el 02/03/2003
Gracias xxazzz.

El Local of del teclado está desconectado. El problema quizá va a ser, como dices, de mutear la salida de la grabación en Cubase, porque he muteado las salidas de la tarjeta en la consola 8/4, y sigue igual.
Ahora mismo tengo conectada la salida Loop send del teclado a la entrada 1 y 2 de la ISIS y no estoy utilizando la monitorización AUX. IN/LOOP RETURN del teclado sino los monitores HI FI del ordenador. He probado y sigue el eco.

A ver si hay alguien del foro que pueda ayudarme.

Gracias
Palbo
Subir
Jordimatik
#6 por Jordimatik el 02/03/2003
Durante los años en los que estuve grabando con mi ISIS, siempre monitoricé desde la mesa por lo que no escuchaba ese eco, deberías escuchar la señal antes de meterla controlando los niveles de grabación gráficamente, con un poco de práctrica es muy fácil. Seguramente tu teclado tendrá una salida de auriculares que suena igual que la salida general, prueba a escuchar desde ahí con auriculares o conectando los altavoces del ordenador.
Subir
Tollelle
#7 por Tollelle el 02/03/2003
el problema ese del eco lo tuve yo y m ucha gente, pero yo lo solucione quitando la opcion de Monitoring que tenia el secuanciador que uso : el Logic. Puede que el cubase tenga alguna opcion similar para q no monitorice todo lo q entre ya que la ISIS al tener tanta latencia solo daria problemas con esa opcion.
8) espero haberte servido de algo ;)
Subir
xxazzz
#8 por xxazzz el 02/03/2003
Hola:

Creo que tollete a dado en el clavo... ;)
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo