Ayuda con mi rme e previo

killaflow
#1 por killaflow el 02/10/2016
Buenas Tardes Amigos

No se que le passa con mi rme uc, pero quando connecto el previo a la linea balanceada, la captacion me sale MUY baja en el cubase, io aumento el gain e el output del previo casi al maximo, e la senal continua saliendo MUY baja e con MUCHA distorcion.

(parece que esta con compression e io tengo el compressor en off) ia e puesto los faders tel totalmix casi al maximo,e intentado de todo, e la voz sienpre me sale SUPER baja e distorcionada..

Alguien sabe que puede ser?ia le a passado a alguien??
Subir
Aviram Estudi
#2 por Aviram Estudi el 02/10/2016
que previo? te pasava antes?
Subir
killaflow
#3 por killaflow el 02/10/2016
#2 ia esta solucionado, tenia k meter entrada LINE en el previo, e io lo tenia en MIC, muchas gracas por contestar amigo
Subir
robinette
#4 por robinette el 03/10/2016
killaflow escribió:
quando connecto el previo a la linea balanceada, la captacion me sale MUY baja en el cubase
killaflow escribió:
solucionado, tenia k meter entrada LINE en el previo, e io lo tenia en MIC

O_o ... Con esas explicaciones dudo mucho que hubieran podido echarte una mano Killaflow. :desdentado:

Dices que lo estás metiendo por linea y luego resulta que no. :machaca:

Bueno... menos mal que lo tienes resuelto. ;)
Subir
El_tal John
#5 por El_tal John el 08/11/2016
Hostias! No es por nada,pero no sé ni comprendo como alguien que se gasta una pasta en una rme no sepa destinguir una entrada de linea de una de micro.Con eso y lo de ''pasava'' creo que lo termino de flipar! jajajajaja
Subir
1
killaflow
#6 por killaflow el 08/11/2016
#5 ok
Subir
Oky Nowen
#7 por Oky Nowen el 08/10/2017
Alguien domina totalmix fx con babyface pro?necesito ayuda
Subir
Oky Nowen
#8 por Oky Nowen el 08/10/2017
#7 solucionado gracias :)
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo