Ayuda con motif es

#1 por juanmago25 el 17/11/2008
Hola gente¡¡ aqui os dejo una duda a ver quien me puede solucionar este problemilla qu me trae de cabeza.
Se trata de un motif es rack que uso con un piano elctronico p120 (parecido al actual p140 o al cp33)

En el rack:
1.edito una voz en el menu voice edit common.
2.cambio parametros de la voz en esa pantalla como el AEG Attack y AEG release y AEG sustain...
3.guardo los cambios con la funcion store y me sale completado.

Bueno pues automaticamente despues de guardar esos cambios y salirme de nuevo la pantalla de la voz ya editada y guardada, toco y noto que el parametro AEG Attack se reposiciona al valor 0, (aunque yo lo hubiera guardado en - 24), de hecho le doy a editar de nuevo y ese parametro (solo ese) se ha vuelto a poner en 0, y los demás estan como yo los había guardado, es decir ese parametro siempre se pone a 0 automaticamente aunque lo edite mil veces y lo guarde.

Alguien sabe que hago mal? quiza lo tengo en otro menu especificado en 0 para siempre? o asignado a algun controlador que esta en 0, siempre o que?? :?

Ayudaaaa¡¡¡ por favor, cada vez que lo vuelvo a ver en 0 me tiro de los pelos :x

Muchas gracias, saludos
Subir
#2 por Chermitos el 17/11/2008
Hola,
´Si le das a store, fíjate en que banco de memoria de usuario lo has memorizado y luego las buscas para ver, si te vuelves a ir al preset siempre te saldrá igual
Subir
#3 por juanmago25 el 17/11/2008
Hola Chermitos,
oye gracias por tu aportación , pero eso lo hago bien, ya entiendo que los cambios se guardan en un banco de user, pero nada, además es solo ese parametro (AEG attack), los demás que cambio si se mantienen como los he almacenado sabes?,

Es muy raro, alguna otra idea?? pleeeease¡¡
Subir
#4 por Chermitos el 17/11/2008
Pues es raro. Yo tengo la versión teclado y sí que guarda el cambio.... A ver si otro usuario que tenga el módulo puede decirnos algo
Subir
#5 por juanmago25 el 18/11/2008
Hola chavales escribo aqui para deciros que he solucionado el problema, lo he encontrado en motifator, pero como está en ingles me he enterado lo justo para poder solucionarlo, os dejo la pagina, para que los usuarios del motif es, solucionen este posible problema.

http://www.motifator.com/forums/showfla ... Post264047
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo