No logro abrir Logic tras instalar plugin Valhalla

Achuwoky
#1 por Achuwoky el 15/06/2020
Necesito ayuda urgente!

Ayer instalé un plugin (Valhala) y desde entonces ya no me abre Logic....se queda todo el rato en la ventana de carga (foto adjunta) y no pasa de ahí.

He quitado los archivos de la carpeta Components de la biblioteca de audio y nada, reiniciado el mac, desinstalado Logic y vuelta a instalar y nada...

Podéis ayudarme por favor? Necesito terminar unos trabajos y ahora mismo no puedo acceder a ningún proyecto...

Muchas gracias
Archivos adjuntos ( para descargar)
Captura de pantalla 2020-06-15 a las 14.20.26.png
Subir
Siete7
#2 por Siete7 el 15/06/2020
¿No usas Time Machine? Para esas cosas no tiene precio
Subir
1
clonn
#3 por clonn el 15/06/2020
Borra preferencias. No sé el caso particular de Logic, pero suele funcionar con muchos programas.
Subir
1
Achuwoky
#4 por Achuwoky el 15/06/2020
#2 Gracias por la respuesta!
Al final es lo que hecho...estoy cargando una copia 24h atrás a ver si funciona...
Pero eso si, tarda la vida...me marca 17h!!!!
Subir
Siete7
#5 por Siete7 el 15/06/2020
¿17 horas, qué has seleccionado que te recupere? Con recuperar la carpeta de librería probablemente ya valdría
Subir
Achuwoky
#6 por Achuwoky el 15/06/2020
#5 he usado Cmd + R al reiniciar el Mac y le ha dado a la opción de recuperar sistema usando una copia d e seguridad y claro, me esta cargando todo el HD

Debería haberlo hecho con time machine y seleccionando sólo la carpeta de components¿?
Subir
Siete7
#7 por Siete7 el 15/06/2020
Con haber vuelto atrás al día anterior te lo hubiera hecho en un momento, de ayer a hoy no creo que hayas creado/modificado muchos archivos. Pero si ya lo has hecho así pues nada, a esperar.
A mi Time Machine me ha salvado muchas veces, por ejemplo con alguna canción que de repente no abría, archivos borrados accidentalmente, o casos como el tuyo de instalar algo y tener problemas.
Suerte!
Subir
Achuwoky
#8 por Achuwoky el 15/06/2020
#7 en fin , ya no puedo hacer nada, esperar 12 h ahora...y esperemos que se solucione....
😞
Subir
Jordi Torres mod
#9 por Jordi Torres el 15/06/2020
Hola,

Para la próxima (ojalá que no haya una próxima), si luego que sacado todos los plugins de...

/Library/Audio/Plug-Ins/Components/

y/o

/Users/tu usuario/Library/Audio/Plug-Ins/Components/

..sigue sin funcionar(raro porque sacando los plugins debería rescanear y recontruir el cache), cierra Logic y elimina el cache de audio units (/Users/tu usuario/Library/Caches/AudioUnitCache/)

De todas formas, con Logic 10.5.1, si tienes algún plugin que en su momento no pasó la validación de Audio Units, Logic tardará mucho más de lo normal en abrir. Me pasó con 4 plugins y hasta que no los quité de la carpeta Components Logic tardaba 45 segundos en abrir (con el mismo mensaje que se ve en tu captura "Actualizando información sobre módulos Audio Units"). Al quitarlos ahora tarda 4 segundos y pico.


Por otro lado, aparentemente la primera vez que se lanza 10.5.1 este hace una verificación de Audio Units extraordinaria (algo han cambiado) lo que hará que Logic tarde mucho más de lo normal en abrir. Cuánto dependerá supongo de la cantidad de plugins que tengas (y de cuántos plugins que en su día no hayan pasado la validación de Audio Units tengas). Esto solo debería occurrir la primera vez que se abre Logic 10.5.1.

Por cierto, otros usuarios ya han reportado pasar por lo mismo con esta versión:

https://www.logicprohelp.com/forum/viewtopic.php?f=1&t=149548

Y finalmente, desinstalar/reinstalar Logic rara vez resuelve problemas. Normalmente son los archivos asociados los que se corrompen (preferencias, cache).

Saludos,

J.
Subir
1
Siete7
#10 por Siete7 el 16/06/2020
¿Cómo ha ido la cosa?
Subir
1
Achuwoky
#11 por Achuwoky el 16/06/2020
#10 Todo bien! MUCHAS GRACIAS

Copia del día anterior y listo, como la seda !!! jajajaj
Subir
Siete7
#12 por Siete7 el 16/06/2020
Me alegro! :plasplas:
Subir
Responder

Regístrate o para poder postear en este hilo