Ayuda con un Novation Xiosynth !!

djtreborsbd
#1 por djtreborsbd el 23/05/2007
Hola a todos,

Me he comprado mi primer controlador midi - sinte que es un Novation Xyosynth de 49 teclas. El caso es que no me aclaro para instalarlo deltodo!!. Haber para que quede todo conectado, he conectado un cable midi a la salida out y el usb (que creo que ha de hacer de entrada y salida de datos aparte de proporcionar la alimentación al teclado) también, y aparte he instaldo los drivers que trae.

Dudas:

1) En principio el midi si que me recibe la señal en el secuenciador que utilizo (Cubase SX), aunque de momento sólo me lee el midi cuando entro en la edición de las notas ( es decir, pinto un recuadro, y hay es donde salen las escalas y puedes pintar las notas) . Si no estoy dentro del editor de notas, el midi no se escucha (se ve cómo entra la señal pero no se escucha. En canvio, Si entro en la edición de las notas, se ve como entra la señal y además suena. No sé porque sólo me suena cuando entro en las notas....

2) Este teclado que me he comprado tiene también un modo de sintetizador. Si lo conecto por el audio hacia el ordenador e intento grabar el sonido audio, me graba como audio los sonidos internos del sinte (aunque sólo cuando le doy al rec al soundforge). De nuevo está entrando la señal y graba, pero no se escucha en directo. Sólo se escucha cuando ya he grabado y le doy al play. Muy extraño...

3) Tengo instalada otra tarjeta una Creative Audigy 2. No sé si me dá más problemas teniéndola instalada, o vale la pena que sólo utilice la que representa que lleva el teclado por dentro.

En fin, haber si alguien tiene un teclado igual, y sabe como se ha de configurar lo básico.

Otra duda es que yo creo que desde cualquier pista midi con notas tendría que poder asignar sonidos del sintetizador (los que lleva grabados internamente), pero no hay manera!!!. He visto diferentes opciones pero no hay manera, no me aclaro!!. Haber si algún compañero me puede ayudar!!.

Muchas gracias de antemano!!.
Subir
bizhouse
#2 por bizhouse el 23/05/2007
1) Parece que tienes la monitorización desactivada. Busca un icono de un altavoz en el canal que estas usando.
2) Parece que tienes la monitorización desactivada. :lol:

Para tu ultima duda configura la pista midi para que escupa datos por el mismo canal midi por el que envias y recibes en el xiosynth.

Siento no poder ayudarte mas pero es que ni tengo ya el xiosynth ni uso el cubase pa otra cosa que no sea masterizar con waves
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo