Problemas para importar un video

Jarot Camacaho
#1 por Jarot Camacaho hace 6 dias
Buenas, acudo a este foro para poder solucionar un problema con Protools 12

Lo que me sucede es que intento importar un vídeo y me pide que active el motor de vídeo, voy a motor de reproducción y lo activo se queda ahí cargando, llega al final y no se activa, una ves no se que paso y se activo como a la mitad de la barra, pero importaba un vídeo y me decía que no era compatible o había errores con los codecs, instale los codecs de protools y los Lites y seguía sin funcionar, formate el compu y volví a instalarlo y volví a empezar
Ayuda por favor, tengo un Pc windows 10 con procesador de Core4 y 8 GB de RAM
Tengo una interface Behringer U-poria UMC202HD recién comprada (Ya instale los drivers de la consola)
Subir
M-A
#2 por M-A hace 6 dias
¡¡ Hola !!

Hay varias cosas a tener en cuenta...
La primera es el tipo (codec) de video que acepta Pro Tools.
Es aconsejable usar archivos MOV y MP4 lo más ligeros de peso posible (archivo de video en media o baja resolución) para importarlos en Pro Tools. Otros Codecs no funcionan directamente o te darán problemas en la descompresión/reproducción.


UNA SOLUCIÓN QUE SUELE FUNCIONAR ES LA SIGUIENTE:

1- Abre la sesión y cuando te salga el aviso de que necesitas activar el motor de vídeo ("Video Engine must be enabled to work with video. Would you like to enable it now?") clickea en YES.

2- Después te saldrá otro mensaje de error "The session contains media that is not supported possibly due to a missing CODEC" (verás la ventana de vídeo en negro pero el video no se reproducirá).

3- Ahora cierra la sesión (SIN SALIR DE PRO TOOLS, sólo tienes que cerrar la sesión).

4- Vuelve a abrir la misma sesión y cuando Pro Tools te pregunte si deseas activar el motor de vídeo haz click en NO.

5- La sesión se volverá a abrir SIN EL VIDEO, de modo que tendrás que importarlo de nuevo REEMPLAZANDO EL CLIP DE VIDEO ANTIGUO (te preguntará si quieres reemplazarlo o añadirlo al proyecto de Pro Tools).

6 - Después, Pro Tools volverá a preguntarte si deseas activar el motor de vídeo y esta vez tienes que clickear en YES y el video debería cargarse (recuerda: FORMATOS MP4 o MOV con el menor peso posible). Si son pequeños (ej_640x480px), siempre puedes redimensionar la ventana de video y ampliarlo.

Espero que esto te sirva de ayuda.
¡¡SALUDOS!!
Subir
M-A
#3 por M-A hace 6 dias
Otra solución (de configuración y asignación de RAM para video engine) la encontrarás en el siguiente enlace:
https://www.pro-tools-expert.com/home-page/2017/6/5/avid-video-engine-if-you-use-pro-tools-then-read-this
Ya nos dirás si consigues hacerlo funcionar.
¡¡ Saludos y suerte !!
Miguel Ángel
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo