Problemas de calibración con Room EQ Wizard

  • 2
Inxu
#16 por Inxu el 16/02/2016
Si teneis oportunidad provar el Reference HD de Sonarworks,,,,, permite meter archivo de referencia de cualquier micro de medicion , te deja hacer mediciones por punto ilimitadas etc,,,, es un pepino...

Saludos
Subir
1
kikecripta
#17 por kikecripta el 30/03/2017
Hola, rescato este hilo, estoy intentando hacer una medición con REW, uno de mis problemas es que solo tengo un micro unidireccional de condensador, el Rode NT1. Estoy haciendo pruebas para tenerlo claro para cuando pueda pedir prestado un omnidireccional. Bien, el caso es que mi tarjeta Saffire (ASIO) solo me muestra entradas y salidas mono al configurar la tarjeta en REW. Por lo que leo parece algo normal, pero el problema lo tengo al emitir los barridos de frecuencia por los altavoces para que los coja el Rode, que como solo he podido elegir una salida mono solo me sale el sonido por un altavoz. Y eso me hace un flaco favor para medir la sala. ¿Alguien sabe cómo puedo hacer para configurar el REW con salidas mono pero que salga por los dos altavoces? Estoy usando la última versión beta, la 5.19 http://www.roomeqwizard.com/beta.html, muchas gracias de antemano
Subir
Mingo Rijo
#18 por Mingo Rijo el 01/04/2017
Las medidas se hacen con 1 solo monitor. Primero el L y luego el R (o al revés). Aunque lo que te ocurre se puede solucionar en el mismo REW para que salgan por los 2 a la vez, pero vamos que para lo que lo necesitas va bien si puedes cambiar de uno a otro
Subir
1
kikecripta
#19 por kikecripta el 03/04/2017
#18 Gracias Mingo, lo intentaré de esa manera, de todas formas, ¿cómo hay que configurar REW para que salga la salida mono por los dos altavoces?
Subir
Paco Delgado
#20 por Paco Delgado el 14/12/2019
Hola a todos,

Rescato este hilo antiguo porque llevo varios días pegándome con REW sin éxito. No consigo ni lo más básico, que es calibrar la tarjeta de sonido.

Los datos son:

REW versión 5.20 Beta 29
Tarjeta: Focusrite Scarlett 18i20

Para hacer el loopback he conectado un cable balanceado XLR a TRS en la salida 1 a la entrada 1

Para equilibrar la señal IN (-12dB) con la OUT subo la perilla de ganancia de la entrada 1 a tope y aun así no llego a la referencia. Se queda en -20dB mas o menos

Cuando le doy a calibrar, en vez de la gráfica con una respuesta plana me sale algo muy extraño.

Estoy seguro que estoy haciendo algo mal, pero no consigo saber el qué.

Os dejo pantallazos de la configuración inicial, la de medidas y la final.


Os agradecería que me dierais un poco de luz sobre esto, porque me estoy volviendo majara...

Muchas gracias amigos!
Archivos adjuntos ( para descargar)
Sin título-1.jpg
Sin título-3.jpg
Sin título-4.jpg
Subir
Paco Delgado
#21 por Paco Delgado el 16/12/2019
Nadie me puede echar una mano con esto?

Ando muy perdido y por mucho que leo y veo tutoriales estoy en vía muerta.

Gracias a todos!

Paco
Subir
nearfield
#22 por nearfield el 17/12/2019
#21 No calibres la tarjeta.
Subir
walterista
#23 por walterista el 13/04/2020
Hola buena tarde, justo me está pasando lo mismo que a Paco Delgado, ¿pudieron solucionarlo? He bajado el sweep level para que coincida con la máxima señal de entrada antes de que distorsione que arroja mi tarjeta (studio 192 presonus) ya que ha sido imposible aumentar de -21. Anexo las gráficas arrojadas, supongo debería de dar una señal plana. ¿Que me pueden aconsejar? De antemano gracias.
Archivos adjuntos ( para descargar)
MEDICIÓN MAIN R CANAL 2 IN BAJANDO SWEEP LEVEL A -25.jpg
CONFIGURACION 1.png
Subir
walterista
#24 por walterista el 14/04/2020
#23 Para quien esté visitando este hilo sin ninguna esperanza de solución, les comento que ya lo he solucionado. En el REW hay dos tipos de drivers, JAVA y ASIO, en mi caso al cambiar a ASIO ya me permitió alcanzar niveles sugeridos y hacer mediciones precisas, por lo tanto creo que esta será la solución para este problema con el REW. Comparto la Respuesta en frecuencia de mi interfaz studio one 192 presonus, que espero me la esté arrojando bien je. Saludos.
Archivos adjuntos ( para descargar)
SOLUCION CON DRIVER ASIO.png
REF MEDICION FINAL INTERFAZ STUDIO 192.jpg
Subir
1
Jaime Patino
#25 por Jaime Patino el 23/08/2020
Saludos. Estoy teniendo problemas con la calibración de la tarjeta de sonido:
Mis equipos son los siguiente:
McBook Pro 2011
OSX 10.11.6
Soundcard: Saffire Pro 24 (Focusrite)
REW: 5.19

El loopback lo hago de la entrada 1 a la salida 1 con cable TRS.

Al subir la perilla de ganancia de la tarjeta de sonido no alcanzo al Sweep level que por defecto me da REW (-12dbFS) y el máximo que me da en la tarjeta es -53dbFS


He intentado todas las propuestas de solución que han sugerido en este foro pero no he tenido éxito.

Adjunto fotos con la configuración previa y con el problema presentado

Agradezco de antemano tu valiosa ayuda.

Saludo!
Archivos adjuntos ( para descargar)
Captura de pantalla 2020-08-22 a las 10.15.54 p.m..png
Captura de pantalla 2020-08-23 a las 12.54.48 p.m..png
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo