Ayuda con Reaper

  • 1
Mike Marvar
#1 por Mike Marvar el 23/03/2019
Compre la Behringer U-Phoria UM2 hace unos días, la conecte a Reaper y la reconoce, conecto un micrófono y lo reconoce, para no hacerlo largo todo funciona bien pero al momento de querer hacer monitoring no se escucha, no graba NO NADA y me frustra bastante, ¿Alguien me puede ayudar?
Subir
Dogbert
#2 por Dogbert el 23/03/2019
Instalaste el controlador? encendiste el phantom? asignaste la entrada correcta en la pista de Reaper? estás usando el monitoreo directo o el monitoreo desde Reaper?
Subir
Mike Marvar
#3 por Mike Marvar el 23/03/2019
#2 Si instale un controlador que encontré en la pagina de Behringer, es micro dinámico, si entrada 1 en la interfaz y entrada uno desde Reaper y monitoreo de los dos intente, desde Reaper, directo de la entrada de audífonos y de los cables RCA a monitores externos y nada.
Subir
xxx.corporation
#4 por xxx.corporation el 23/03/2019
Captura de pantalla con tus entradas y salidas en Reaper.
Subir
Mike Marvar
#5 por Mike Marvar el 23/03/2019
#4 Ahi esta
Archivos adjuntos ( para descargar)
Captura de pantalla (4).png
Subir
Dirt
#6 por Dirt el 23/03/2019
Tienes que armar la pista para poder grabar (Y creo recordar que para que se escuche también, a parte del botón de monitoreo)

Te los muestro en las capturas
Archivos adjuntos ( para descargar)
Sin título.jpg
Sin título2.jpg
Subir
xxx.corporation
#7 por xxx.corporation el 23/03/2019
#6 Si. Es así como decís. Hay que dar click derecho al botón de grabación de la pista y seleccionar la opción "Monitor Input" del menú que nos aparece.
Subir
Mike Marvar
#8 por Mike Marvar el 23/03/2019
#7 #6 exactamente eso mismo que me dijeron los dos y mira al grabar no recoge sonido
Archivos adjuntos ( para descargar)
Captura de pantalla (5).png
Subir
Dirt
#9 por Dirt el 23/03/2019
Segun la imagen, algo esta entrando. Y no tienes seleccionado el monitoreo (segunda imagen mia).

Puede ser q no tengas la phantom activa o que lo que entra sea ruido pq el micro esté defectuoso
Subir
teniente_powell
#10 por teniente_powell el 23/03/2019
Se me ocurren dos cosas. Una es que no tienes activado el modo monitor a esa pista como dice Dirt. Otra es que pueda estar en la uphoria activado el modo Direct Monitor, con lo que oírse se oye pero no entra a reaper.
Subir
Dirt
#11 por Dirt el 23/03/2019
#10 No debería. El modo direct monitor lo que hace es que te saca directamente la entrada a los cascos sin procesar por el daw. Al menos, mi UMC22 es lo que hace
Subir
Mike Marvar
#12 por Mike Marvar el 23/03/2019
Muchas gracias a todos los que respondieron, por fin pude solucionar ese problema era falta de un cable y aprender a usar bien lo que tengo, pero gracias a todos
Subir
Dirt
#13 por Dirt el 23/03/2019
#12 ¿Falta de un cable? ¿Puedes explicarlo mas detalladamente para quien tenga el mismo problema?
Subir
Mike Marvar
#14 por Mike Marvar el 23/03/2019
Claro, el cable XLR era un cable de 6 metros, al momento de conectarlo no escuchaba nada tenia que subir bastante el volumen y eso metía bastante ruido, pero al cambiar a un cable de un metro eso ya no pasaba, es cosa extraña pero hasta cierto punto tiene sentido.
Subir
Dirt
#15 por Dirt el 23/03/2019
Es probable que el xlr de 6m no sea balanceado...
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo