Ayuda urgente sobre latencia!

Omarvel
#1 por Omarvel el 02/12/2003
Hola, me acabo de comprar una tarjeta Audiophile y no tengo mucha idea de cómo configurarla para obtener una latencia minima.
Me pasé al windows xp, y estoy usando el Cubase SX, pero todo lo que grabo suena bastante, pero bastante desincronizado.

Espero que me puedan ayudar, ya que soy bastante inexeperto en esto.
En el panel de control de la tarjeta, donde dice DMA Buffer Size, he seleccionado la mas baja que es 64 samples, pero aun asi, la latencia sigue muy fuerte.
De repente es la configuracion del Cubase, la verdad no se.
Espero que me puedan ayudar

Gracias

Omar.
Subir
Omarvel
#2 por Omarvel el 02/12/2003
por si necesitan mas informacion, tengo un procesador pentium de 2.4, placa gigabyte, disco duro maxtore de 80, ram de 256 ddr y ademas de la audiophile una creative pci 128.
Subir
sendra
#3 por sendra el 02/12/2003
omarvel si quieres dame tu Msn , te meto en ely te digo como lo tengo yo paso a paso, que yo tb tengo una audiophile con cubase sx, y me va bien
Subir
Omarvel
#4 por Omarvel el 02/12/2003
Mi correo es omarvel9@hotmail.com. Gracias Sendra

Omar.
Subir
sendra
#5 por sendra el 03/12/2003
estamos omarvel... conectate
Subir
Omarvel
#6 por Omarvel el 03/12/2003
He conseguido solucionar un poco el problema. En el Cubase me fui a preferencias y probando con varias cantidades, puse 15000 en el tamaño de bufer para grabacion retrospectiva.
No se si esa será la solucion, pero por lo menos ahora el desfase no es tan notorio.
Espero mas respuestas.

Omar.
Subir
merlonegro
#7 por merlonegro el 03/12/2003
En el panel de control de la audiophile en harware setings pon Latncy Samples en 528.
En audio setup de cubase pon el driver M Audio Delta ASIO, ese, no cualqueir otro que aparezca.
con esa configuracion tendras 13 milisegundos de latencia en audio.

Si estas utilizando un sinte software tendras la latencia asociada a ese sinte, no hay solucion posible, tendrias que utilizar uno VSTi para no tener latencia.
Subir
Omarvel
#8 por Omarvel el 03/12/2003
En el panel de la audiophile no puedo poner 528. La cifra mas parecida que aparece en la lista es 512 y no la puedo escribir tampoco.
Otra cosa, cómo entro al audio setup del cubase?
No estoy usando nigun sinte, solo estoy trabajando con wavs, y sin usar ningun efecto todavia.
Son wavs que yo mismo estoy grabando en el Cubase.

Gracias Merlonegro, ya son varias veces que me ayudas.

Omar.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo