Ayuda urgente!

texvo
#16 por texvo el 30/06/2004
el es1 ¿es un sampler o un sinte?
Subir
--8559--
#17 por --8559-- el 30/06/2004
A eso le llamo ayuda texvo: Es un sinte.

TONi
Subir
--13254--
#18 por --13254-- el 30/06/2004
un sinte
Subir
--13254--
#19 por --13254-- el 30/06/2004
No hay uninstall a la vista y metiendo el cd de instalacion tampco me da la opcion de desinstalar nada...
Subir
texvo
#20 por texvo el 30/06/2004
toniterrassa escribió:
A eso le llamo ayuda texvo: Es un sinte.

TONi


:). una de cal y otra de arena... estoy dandole vueltas a la cabeza... a ver si sale algo congruente... ante todo mucha calma... no te precipites
Subir
--13254--
#21 por --13254-- el 30/06/2004
Nunca tuve q desinstlar nada en mi mac q lo tengo de hace unos meses... y por eso...
Subir
--13254--
#22 por --13254-- el 30/06/2004
si es q no tiene fuste ninguno, estos dias iba bien y esta mañana tb y apague para comer y a la vuelta me encuentro con esto... joder.. pense q podian ser recursos pero no pq probe a kitar inst y plugins y nada , es q no hace ni amago de ponerse areproducir, no es q empiece a reproducir y de una se pare diciendo q se ahoga... joder ... es una broma? donde esta la camara?
Subir
texvo
#23 por texvo el 30/06/2004
veamos, es posble que estes utilizando un pach de ese sinte, y que por alguna razon este mal. los pacht el logic los guarda en una carpeta "plugins setings" y la carpeta del se1, ahi aparecen.

puedes hacer una cosa, instalar otro logic sin desinstalar el que tienes, supongo qe podras hacerlo en otra carpeta diferente, trata de habrir el tema desde el nuevo.

puedes tambien hacer una copia de seguridad del pacht del se1 en cuestion y copiar desde la carpeta del loguc nuevo el patch a la carpeta del logoc viejo.

puedes decirnos que patch es y te lo pasamos desde aqui...

creo que esta ultina opcion seria por la que hay que empezar...
Subir
neph
#24 por neph el 30/06/2004
abre logic normalmente y en selecion de drivers ponle ninguno, abre luego tu proyecto y anula todos los plugins incluido es1, si no te funciona esto, vete a la carpeta raiz de logic y kita la dll del es1, logic no lo reconoce cuando arranka y creo ke se te solucionara
Subir
texvo
#25 por texvo el 30/06/2004
neph escribió:
abre logic normalmente y en selecion de drivers ponle ninguno, abre luego tu proyecto y anula todos los plugins incluido es1, si no te funciona esto, vete a la carpeta raiz de logic y kita la dll del es1, logic no lo reconoce cuando arranka y creo ke se te solucionara


si, es posible que funcione, casi seguro...

si no es asi creo que hay otra opcion, encima del proyecto que tienes abre otro, apareceran dos arranges uno el del proyecto que falla y otro el nuevo, selecciona una pista en el primero y copiala en el segundo, asi pista por pista menos la que falla. cierra el proyecto que falla y guarda el nuevo (sin la pista del se1) con otro nombre. es esguro que tendras que organizar todo otra vez pero la base del proyecto estaria salvada.
Subir
--13254--
#26 por --13254-- el 30/06/2004
acabo de reinsalar logic y nada, el problema tiene q estar en ese es1 pq es seleccionar la pista y colgarse, no puedo ver ni el nombre del patch, no me preocupa pq era un elemento de percusion muy sencillo, si consiguiera hacer funcionar todo lo demas me daba con un canto en los dientes. Si kito el dll no podre abrir ningun es1, no? De todas formas dll tb sale en mac? pq yo no lo veo, lo unico en la carpeta dentro de logic plugin settings aparece cada instrumento virtual y dentro de cada carpeta de cada inst solo aparece un default.pst y la carpeta con los presets...
Subir
--13254--
#27 por --13254-- el 30/06/2004
No me deja ni abrir otro arrange nuevo!!!! pero q es esto joder menuda mierda...
Subir
texvo
#28 por texvo el 30/06/2004
hola:

haz lo que te dije antes, abre un proyesto nuevo encima del anterior y copia pista or pista del viejo al nuevo, menos la que falla, cierra el viejo y guarda el nuevo con otro nombre, algo habras avanzado.
Subir
texvo
#29 por texvo el 30/06/2004
puedes guardar en el viejo los ajustes de los vst como pacht individuales para despues poder abrirlos en el proyecto nuevo.
Subir
texvo
#30 por texvo el 30/06/2004
Nenuko escribió:
No me deja ni abrir otro arrange nuevo!!!! pero q es esto joder menuda mierda...


otro camino cerrado... voy a investigar otro poco... ;)

intenta instalar otro logic en otro directorio......
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo