Ayuda con windows xp

juandelacruz
#1 por juandelacruz el 08/11/2003
el problema es el siguiente: al intentar instalar windows desde el cd rom entra en la pantalla de instalacion y cuando tiene que empezar a copiar archivos se cuelga y no hace nada. tras un monton de intentos decido cojer el disco duro pincharlo en otro pc e intentar instalarlo(para ver si era fallo del disco)y lo instala perfectamente vuelvo a sacar el disco y cuando lo pincho en el primer pc justo cuando sale la barra blanca progresiva y termina se reinicia y vuelve a empezar, entra en un bucle infinito.he probado mas discos duros y hace lo mismo.alguien sabe que puede ser estoy desesperado.muchas gracias a todos.
Subir
--12424--
#2 por --12424-- el 08/11/2003
puede ser q el primer pc tenga algun modulo de memoria mal o puede ser la placa base...puedes hacer un test de memoria con una herramienta q se llama pc-check(la encontraras en.....los mejores e-stablecimientos).
Subir
Jordimatik
#3 por Jordimatik el 09/11/2003
A mi me paso cuando ya llevaba meses instalado y funcionando que al encender fallaba y si queria instalar me sucedia lo mismo que a ti, como ya habia sufrido una averia pense que sucedia lo mismo y resulto ser un simple modulo de RAM que fallaba. Una vez que lo saque no hizo ni falta reinstalar ya que volvio a encenderse y funciona desde entonces.
Subir
CitriQ
#4 por CitriQ el 10/11/2003
mmmm....
No estarás pretendiendo conger el disco duro del eqipo A, pincharlo en el equipo B, instalar en este ultimo windows XP, sacar el disco de B, pincharlo en A y prentender que arranque un windows que se supone instalado para el hardware del equipo B? Por que si es así, a menos que las placas base sean la misma, dificilmente te va a funcionar. Cuando se instala un sistema operativo, se instala para ese determinado equipo, con su determinada combinacion de hardware y nada más, así que es lo más normal que no funcione en otro equipo distinto.

Da más detalles del equipo original donde deseas instalar winxp, a ver si así solucionamos el problema.

Un saludo :-)
Subir
juandelacruz
#5 por juandelacruz el 10/11/2003
Hola muchas gracias a todos por contestar estoy en el trabajo y acabo de ver las repuestas por lo que no me ha dado tiempo a probar sobre todo lo que me comentas de la memoria ram,pero tienes razon puede ser este el problema.respecto a lo que tambien comentais sobre la instalacion previa en el equipo 2 deciros que opte por esta razon simplemente por probar. el ordenador 1 (el que no funciona)tenia previamente instalado antes en otro disco windows xp pero cuando me compre el nuevo le saque el disco y se lo pinche al nuevo y funciono a la primera el problema ha sido al intentar instalarlo el que antes tenia para almacenamiento.vaya lio no¡¡¡¡.probare esta noche lo de el modulo de ram y luego os cuento por si no se soluciona asi.muchas gracias a todos asi es mas facil resolver los problemas
Subir
smjgamyi79
#6 por smjgamyi79 el 10/11/2003
Si señor prueba lo del modulo de la RAM que a mi tambien me pasó exactamente lo que comentas con un PC nuevecito que casi le estampo en la cara al menda de la tienda donde lo compré... ;)

Salu2.
Subir
Ermes
#7 por Ermes el 10/11/2003
No se si te servirá de ayuda, pero a mi me pasó lo mismo. Instale un AMD 1100 en una Placa Chaintech. Bueno pues resulta que habia una incompatibilidad de cierto chip de la placa con la tarjeta de sonido y los puertos USB.

Te recomiendo que mires en la pagina del fabricante de la placa por si hubiera algun parche o tuvieran reconocido el problema

Un saludo
Ermes
Subir
Tollelle
#8 por Tollelle el 10/11/2003
Yo q tu al intentar instalar simplemente qitaba todos lo perifericos q tienes conectados (usb, LPTy cosas de esas) ;) a lo mejor te ahooras abrir el pc jejeje 8)
Suerte
Subir
alx_sf
#9 por alx_sf el 10/11/2003
A mi me pasa lo mismo! :( Acabo de comprar una ASUS A7N8X-VM y tengo una 512MB DDR a 333Mhz. Al instalar windows XP, se me queda tirado, unas veces al principio, otras veces a mitad, aunque nunca termino de instalarlo. Con el windows 2000 igual.

Yo personalmente creo que el problema es de la BIOS, que tengo que actualizarla o del CD de Windows XP que es no es original ;).

Citriq, en otro hilo de este foro ponias algo del Front Side Bus, en mi caso pone en la especificacion de ASUS que es Front Side Bus 333 / 266 MHz.
Eso quiere decir que he hecho mal en ponerla a 333Mhz?? La placa se supone que soporta memorias de hasta 400Mhz.

Alguin tiene la misma placa que yo? me gustaria saber que tal les va?

Mi configuración:
- AMD XP +2600 Barton
- Ventilador Titan regulable.
- ASUS A7N8X-VM chipset NVIDIA nForce y video integrado GeForce4 Mx
- Maxtor 120GB A 133
- 512MB DDR a 333.
Subir
juandelacruz
#10 por juandelacruz el 10/11/2003
bueno pues creo que vamos dando con el problema despues de haber leido vuestros mensajes sobre la ram probe en cuanto llegue a casa el ordenador tiene 2 modulos 1 de 256 y otro de 128 los he cambiado de slot y me he fijado que solo reconoce 256.le he pasado el pc-check a la memoria y ha pasado el test.luego he instentado instalarlo y sorpresa la instalacion se sigue deteniendo pero mucho despues que antes y cuando se cuelga me pone el siguiente error: stop 0x00000007f,(0x00000000,0x00000000,0x00000000) unexpexted-kernel-mode-trap. tambien el error me dice que puede ser un problema de memoria que trate de pasarle un programa de diagnostico y todo eso...despues trato de quitarle uno de los moduloy cuando lo enciendo no arranca no le llega señal a la pantalla he probado todas las combinaciones y solo enciende con los 2 modulos puestos pero claro sigue sin poder instalarse.espero que con estos datos me podais seguir ayudando de nuevo gracias a todos.y un saludo
Subir
alx_sf
#11 por alx_sf el 10/11/2003
Creo haber encontrado el error en mi sistema!!!! He llamado al servicio tecnico de donde me compre las piezas (http://www.alternate.es) y me ha dicho que para probar si la RAM esta defectuosa hay un programa que se puede descargar de http://www.memtest86.com. Me ha dicho que pruebe con la version 2.9.

Al descargarlo, ejecutas el programa instalar.bat y te crea un disquete de arranque. Posteriormente, reinicias desde el disquete y te empieza a chequear la memoria.

Te muestra en la parte superior de la pantalla, unas barras de progresion de los tests que va realizando. Si comienzan a salir errores en la parte medio-inferior de la pantalla, es que la memoria tiene problemas.

No sé que tal sera de cierto el programa, pero al menos sirve de criterio para los del soporte tecnico de esta conocida pagina. Que menos que te lo cambien, no?. Ire mañana, asi que ya comentare que ha pasado finalmente.
Subir
maicol
#12 por maicol el 07/12/2003
Compre una computadora Generica yo sintiendo muy orgulloso por k yo la arme 8) pero nunca crei que llegaria a esta parte, no tiene ningun programa esta vacia y no se como instalar windowsxp :cry: porfavor ayuda!!!!!!!!!!!!!!!!!
Subir
KroNNoS
#13 por KroNNoS el 08/12/2003
maicol escribió:
Compre una computadora Generica yo sintiendo muy orgulloso por k yo la arme 8) pero nunca crei que llegaria a esta parte, no tiene ningun programa esta vacia y no se como instalar windowsxp :cry: porfavor ayuda!!!!!!!!!!!!!!!!!


el cd de windows xp es autoejecutable. asi que pon el la bios que empiece leyendo por el cd rom. o la unidad lectora que tengas. automaticamente te leera el cd y solo tendras que seguir los pasos como en cualquier otro sistema operativo.

respecto a los cuelgues del compi...si podria ser la memoria pero tambien podria ser algo mas elemental...has desactivado el antivirus que lleva la bios? porque si no es asi se te colgara la instacion del windows siempre..

espero haber ayudado. saludos
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo