Ayuda.

#46 por CitriQ el 06/10/2003
Perfecto, esa información que proporcionas es muy util.
En cuanto al tema de la memoria, eso de los 512 MB es otro mito. Y lo de cambiar la administración de memoria virtual de windows ya ni te cuento. No se a quien se le ocurririan todos esos "truquitos de manual de como optimizar win para audio" pero la mayoría son tan falsos como las recetas de la awela.

Hace más de 4 años (cuando aun estaba muy verde el tema del audio en pc) un tipo nos preguntaba consejo sobre un problema que tenía. Habia instalado una utilidad llamada pclite o winlite, no recuerdo, que reducia los componentes de win98/me y decian, mejoraba el rendimiento en audio. Tanto quitaba que eliminaba hasta el explorer!!! (no! no el de windows! el de las carpetas!) y tenía un problema y no sabia ni como acceder al panel de control.

No os compliqueis mucho la vida, hemos testeado casi todos los trucos que existen (quitar servicios, eliminar exploradores de win, overclocking, buses de memoria al máximo de velocidad, volver al odioso win9x....) y nada, no hay mucho que exprimir. Un buen sistema es un sistema estable, que no se cuelgue nunca (a excepcion de por fallos del soft, y el sistema es uno de ellos) y que, cambiando 4 cosas de windows xp y siendo limpios (no instalar utilidades que perturben el rendimiento del sistema), puede trabajar a bajas latencias con una carga del 75% de cpu. Todo lo demás son cuentos chinos. Los links que proporcioné de Steinberg y RME son claros y concisos y resumen toda nuestra experiencia a la perfección.

Un saludo y suerte :-)
Subir
#47 por weld el 06/10/2003
CitriQ escribió:

Hace más de 4 años (cuando aun estaba muy verde el tema del audio en pc) un tipo nos preguntaba consejo sobre un problema que tenía. Habia instalado una utilidad llamada pclite o winlite, no recuerdo, que reducia los componentes de win98/me y decian, mejoraba el rendimiento en audio. Tanto quitaba que eliminaba hasta el explorer!!! (no! no el de windows! el de las carpetas!) y tenía un problema y no sabia ni como acceder al panel de control.
Un saludo y suerte :-)


Si yo lo he tenido instalado cuando usaba windows 98se, se llama windows 98lite y es gratis.No quiero ni acordarme las que pase para configurar win 98 para audio........

winxp es una maravilla , no tiene nada que ver. ¿cuelgues?

Suerte creo que he tenido , hasta ahora desde el sabado por la mañana ni uno.
Gracias again.
¿eso que es?
Subir
#48 por weld el 06/10/2003
Añado la informacion completa de mi placa :
En la caja hay una pegatina y pone esto.
model name-GA-7DXR
AMD 761/VIA 686 B
SOCKET A FSB 200/266 CPV
3DDR DIMMs/ATX FORM FACTOR
CREATIVE PCI 128 SOUND
ATA 100W/RAID 0.1
USB 2.0/ 5PCI/AGP PRO
En la placa al lado de la pila-bateria , hay un chip que pone esta numeracion
VT82C686B
¿eS este el famoso chip via que tiene tan mala fama ?
Subir
#49 por Jorge Ruiz el 06/10/2003
Alguien escribió:
Tambien me dijo neomad que habilitara la memoria virtual y que no pusiera mas de 512mb ( antes la tenia deshabilitada, por que lei en un articulo, que ralentizaba el sitema para trabajar con audio.

Apuesto el bigote, que no tengo, a que esta era una de las principales causas de tus problemas. Yo he tenido experiencias desastrosas al seguir el consejo de deshabilitar la memoria virtual, no se lo aconsejo a nadie. Al menos en mi caso, solo trajo cuelgues e inestabilidad absoluta. A mi me va bastante bien dejándola fija a 512MB, aunque aconsejan que sea el doble de la RAM (tengo 640MB).
Subir
#50 por weld el 06/10/2003
Sahul escribió:
Alguien escribió:
Tambien me dijo neomad que habilitara la memoria virtual y que no pusiera mas de 512mb ( antes la tenia deshabilitada, por que lei en un articulo, que ralentizaba el sitema para trabajar con audio.

Apuesto el bigote, que no tengo, a que esta era una de las principales causas de tus problemas. Yo he tenido experiencias desastrosas al seguir el consejo de deshabilitar la memoria virtual, no se lo aconsejo a nadie. Al menos en mi caso, solo trajo cuelgues e inestabilidad absoluta. A mi me va bastante bien dejándola fija a 512MB, aunque aconsejan que sea el doble de la RAM (tengo 640MB).


Pues es posible , solo me queda pinchar el modulo que tenia anteriormente de 512mb- 333 y probar , por que desde el sabado y trabajando fuerte con audio ni un solo cuelgue.ç
Tankiu Sahul .-)
Subir
#51 por weld el 07/10/2003
He pinchado el modulo de memoria de 512 mb y 333
junto a otros dos de 256 mb y 266 de velocidad.
Trabajando con audio y 10 pistas a la vez , ningun sintoma extraño.
Esperemos unos dias y toquemos madera..........
Subir
#52 por weld el 11/10/2003
He Tenido que quitar el modulo por que me aparecian los pantallazos otra vez , estoy checkeando sin el y espero que no vuelvan a salir. En unos dias volvere a informar........
Subir
#53 por Jorge Ruiz el 11/10/2003
Que haya suerte. Si la placa es relativamente antigua, es posible que se lleve mal con el módulo de 333. ¿Has probado a meterle caña a la RAM :lol: con un software como Prime95? Si sigue yendo mal, es posible que así el problema salga antes. A mi me vino muy bien para saber exáctamente a qué voltaje tenía que poner mi Athlon para que no diera problemas.
Subir
#54 por weld el 11/10/2003
Sahul escribió:
Que haya suerte. Si la placa es relativamente antigua, es posible que se lleve mal con el módulo de 333. ¿Has probado a meterle caña a la RAM :lol: con un software como Prime95? Si sigue yendo mal, es posible que así el problema salga antes. A mi me vino muy bien para saber exáctamente a qué voltaje tenía que poner mi Athlon para que no diera problemas.


Probare el prime 95 , si lo consigo....
La placa es un gigabyte GA-7DXR+
Subir
#55 por Jorge Ruiz el 11/10/2003
Lo tienes aquí:
ftp://mersenne.org/gimps/p95v237.zip

Solo tienes que ejecutarlo, irte a "torture test", dejarlo que machaque tu PC mientras te tomas unas birras y luego mirar si da un error. Si lo da, entonces tienes algo que potencialmente puede darte problemas bajo determinadas situaciones.
Subir
#56 por weld el 11/10/2003
Cheers...
Subir
#57 por weld el 12/10/2003
Bueno podeis ver que me da errores al pasar el test con el prime..

[Thu Jan 03 03:17:39 2002]
FATAL ERROR: Resulting sum was 1.067054023386887e+049, expected: 1.067054023386887e+049
Hardware failure detected, consult stress.txt file.
Compare your results to other computers at http://www.mersenne.org/bench.htm
That web page also contains instructions on how your results can be included.

Unknown CPU Type
CPU speed: 2010.36 MHz
CPU features: RDTSC, CMOV, PREFETCH, MMX, SSE
L1 cache size: 64 KB
L2 cache size: 256 KB
L1 cache line size: 64 bytes
L2 cache line size: 64 bytes
L1 TLBS: 32
L2 TLBS: 256
Prime95 version 23.7, RdtscTiming=1
Best time for 384K FFT length: 34.677 ms.
Best time for 448K FFT length: 41.948 ms.
Best time for 512K FFT length: 45.025 ms.
Best time for 640K FFT length: 58.464 ms.
Best time for 768K FFT length: 69.836 ms.
Best time for 896K FFT length: 82.723 ms.
Best time for 1024K FFT length: 93.609 ms.
Best time for 1280K FFT length: 125.874 ms.
Best time for 1536K FFT length: 147.537 ms.
Best time for 1792K FFT length: 186.288 ms.
Best time for 2048K FFT length: 212.113 ms.
[Thu Jan 03 03:51:12 2002]
Self-test 1024K passed!
[Thu Jan 03 04:10:08 2002]
Self-test 896K passed!
[Thu Jan 03 04:28:47 2002]
Self-test 768K passed!
FATAL ERROR: Rounding was 0.5, expected less than 0.4
Hardware failure detected, consult stress.txt file.
[Thu Jan 03 08:11:43 2002]
Self-test 8K passed!
[Thu Jan 03 08:30:55 2002]
Self-test 10K passed!
[Thu Jan 03 08:50:05 2002]
Self-test 12K passed!
[Thu Jan 03 09:09:14 2002]
Self-test 14K passed!
[Thu Jan 03 10:08:10 2002]
FATAL ERROR: Resulting sum was 1.519121788434422e+016, expected: 1.502221612463104e+016
Hardware failure detected, consult stress.txt file.
[Thu Jan 03 10:30:26 2002]
Self-test 1024K passed!

lo he parado y estoy intentando descifrar todo esto en la pagina web del prime..
Subir
#58 por weld el 12/10/2003
Lo siento pero no entiendo nada de lo que leo en esa web , ni idea chico....no se de que hablan.
Subir
#59 por Jorge Ruiz el 12/10/2003
En resumen: error de hardware. Hay algo proclive a fallar en tu PC. Puede ser la memoria. Puede ser que en estados de mucha carga, la temperatura se eleve demasiado y produzca errores. Puede ser que el procesador no reciba suficiente voltaje (esto era lo que me causaba a mi los errores, pero si lo tienes puesto en el voltaje correcto del procesador y no estás overclockeando, no debería ser tu problema).

Además, por lo que veo te da el error enseguida... igual es eso, un módulo de memoria estropeado.
Subir
#60 por weld el 12/10/2003
Seguire mirando .....
Tankiu Sahul , te debo unas cañas.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo