Bajo se atrasa a veces

b_side
#1 por b_side el 15/02/2017
Hola, tengo un bajo de una nota por compás( a parte de las otras dos notas por compás con otro sidechain ) que a veces se atrasa en algún compás, en un tema 4x4. Tengo hecho sidechain. He probado a adelantar un poco la pista y ahora se nota que va un poco por delante. ¿Lo debo solucionar con el sidechain? es que no sé hacer timewarp o beatdetective (no se como se llamaba en protools porque a penas lo uso ya) en cubase ¿se debería solucionar con esto último que dicho o con el sidechain?
Gracias
Subir
Inxu
#2 por Inxu el 15/02/2017
#1 No sera un tema de la tocata¿? igual seria mejor revisarlo editando ....
Subir
b_side
#3 por b_side el 15/02/2017
Inxu escribió:
No sera un tema de la tocata¿?

Perdón, es un bajo de un sintetizador, porque "tocata" te refieres a tocar, a interpretación ¿no?. Está secuenciado con notas midi en cubase y después grabado a audio.
Subir
1
Inxu
#4 por Inxu el 18/02/2017
#3 a vale. Si, pensaba que sería un bajo eléctrico grabado.
Pues es raro.
No tendrías algún parámetro de variación midi aleatoria de posición activado durante la grabación?
Eso está en el inspector en el canal midi, puedes darle aleatoriedad al tono a la posición etc,,, pero si no es algo que uses muy raro sería que se activase por accidente
:neutral:
Subir
b_side
#5 por b_side el 21/02/2017
Creo que no es algo de eso, las otras dos notas que tienen el otro sidechain van bien, y es el mismo sinte grabado en otra pista. No se qué puede pasar :s ¿será el sidechain?
Subir
Inxu
#6 por Inxu el 21/02/2017
#5 quiza si , no se , sin verlo y oirlo ni idea,,,, si ya esta todo en audio revisa que este todo en su sitio, que no sea un tema de corregir editando porque realmente las notas estan descolocadas....

Supongo que los tienes encadenados a un kick,, revisa tambine el relase del comp que esta haciendo el side chain que no abra muy tarde y te de sensacion de que se atrasa,,,, pero por lo que dices si al desplazar la pista un poco adelante todo suena adelantado ,, parece mas un tema de edicion
Subir
b_side
#7 por b_side el 21/02/2017
ok, probaré lo que me dices del realease primero como dices. Gracias Inxu.
Subir
1
klari
#8 por klari el 05/04/2017
pásalo a audio. Quizá tengas el procesador demasiado cargado, con las pistas de audio aligera
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo