Battery, Massive y Kontakt en Logic Pro X no son reconocidos

  • 1
Demuff
#1 por Demuff el 19/07/2013
Buenas tardes:

Resulta que estoy con Logic Pro X y al instertar una pista midi quiero ejecutar Battery 4, Massive y Kontakt 5 pero estos no aparecen, si no estoy equivocado, todos trabajan ya en 64 bits, ¿Qué puedo hacer para que aparezcan y poder ejecutarlos?

Muchas Gracias.
Subir
faelitox mod
#2 por faelitox el 19/07/2013
Hola, me imagino que te refieres a pista de instrumento software, que no es lo mismo que midi... lo estoy probando en el portátil que tengo el battery 4 y me abre sin problemas...

un saludo!
Subir
Jordi Torres mod
#3 por Jordi Torres el 19/07/2013
Todo bien por aquí también con Kontakt 5 y Massive (Hola faelitox!)

¿Has mirado en el gestor de Audio Units?

J.
Subir
Demuff
#4 por Demuff el 19/07/2013
Hola Jordito... ¿Puedes decirme como puedo hacerlo? No entiendo por que no me aparece.... Es muy raro..
Subir
Jordi Torres mod
#5 por Jordi Torres el 19/07/2013
Logic Pro X > Preferencias > Gestor Audio Units. Buscalos en esa ventana. Si no están, no han sido escaneados. Si están pero no validados, intenta validarlos manualmente desde allí (botón "Reiniciar y volver a explorar selección").

J.
Subir
Demuff
#6 por Demuff el 19/07/2013
Hola.... pues si que aparecen en esa lista y pone "validado correctamente" pero si creo un instrumento de software no me aparecen ...

Esto es raro ¿no?

Muchas Gracias...
Subir
Demuff
#7 por Demuff el 20/07/2013
¡Listo! Lo he vuelto a rescanear y lo ha pillado... Muchas Gracias.
Subir
Jordi Torres mod
#8 por Jordi Torres el 20/07/2013
#7 Perfecto!

Saludos,

J.
Subir
sparramadux
#9 por sparramadux el 22/07/2013
Pues yo lo hago.. Me pilla kontakt y guitar rig.. Pero fm8 y absynth 5 no.. Y los tengo standalone y funcionan bien.. Pero en la entrada de instrumento de logic pro solo aparece kontakt y guitar rig

¿¿?
Subir
sparramadux
#10 por sparramadux el 22/07/2013
Y con logic pro 9 me iban y aparecian
Subir
Jordi Torres mod
#11 por Jordi Torres el 22/07/2013
#9 #10

No todos los plugins pasan siempre la validación a la primera. En esos casos tienes que forzar la validación desde la ventana del gestor de audio units.

A mi me pasó con FM8 en Logic Pro X. Bastó con visitar el Gestor de Audio Units para seleccionar el plugin y pinchar en el botón "Reiniciar y volver a explorar selección" como ya expliqué más arriba:

jordito escribió:
Logic Pro X > Preferencias > Gestor Audio Units. Buscalos en esa ventana. Si no están, no han sido escaneados. Si están pero no validados, intenta validarlos manualmente desde allí (botón "Reiniciar y volver a explorar selección").


Saludos,

J.
Subir
sparramadux
#12 por sparramadux el 23/07/2013
Que va.. no aparecen.. y he escaneado ya varias veces.. cosa mas rara..
gracias de todas formas.. pero ni de coña macho
Subir
Jordi Torres mod
#13 por Jordi Torres el 23/07/2013
Pero los ves en el gestor de audio units (en el estado que sea) o no?


J.
Subir
djskpa
#14 por djskpa el 23/07/2013
A mi me pasa lo mismo

No me aparecen ni absynth ni fm8,en Logic 9 si, en Logic X no, no salen ni en el gestor de audio units.

No seran de 32 bits?

Tengo Komplete 7.

Lo mismo me pasa con spectrasonics, me aparece Trillian pero no me aparece Omnisphere.

Un saludo.
Muchas Gracias
Subir
Johnny G
#15 por Johnny G el 23/07/2013
Si no aparecen es que están a 32 bits. Teneis que actualizar las versiones a 64 bits... de NI debe estar las nuevas versiones.

Yo tengo FM8 y Massive y si me aparecen en Logic X.
Subir
Hilos similares
Respuesta rápida
El topic está cerrado y no se admiten respuestas