Behringer u-phoria UMC 22 Latencia

Christian Meriño
#1 por Christian Meriño hace 2 semanas
Buenas a todos, mi interfaz funciona bien, no puedo quejarme, pero a la hora de minitorizar la entrada del microfono por los audifonos siento un cierto delay bastante molesto, la respuesta se demora bastanteeee.....
Alguien que tenga algun driver alternativo, o manera de resolver este problema!!???
Subir
Australia mod
#2 por Australia hace 2 semanas
Hola. Eso debería poder solucionarse activando la monitorización directa, con el botón correspondiente que tiene.
Subir
1
Christian Meriño
#3 por Christian Meriño hace 2 semanas
Desgraciadamente no!!!! Cuando uso monitorizacion directa, o uso el monitor en este caso de Studio One 4.1 me genera un delay de espanto, que interrumpe todo lo que puedas estar escuchando,......
Subir
Australia mod
#4 por Australia hace 1 semana
Si estás metiendo una señal de micrófono por la entrada 1 y activas la monitorización directa, lo que debes oir es esa señal de entrada sin que pase por el procesamiento digital. Es decir: ni se convierte a audio digital, ni va al ordenador, ni es procesada de ninguna forma en el DAW, ni vuelve a la interfaz a convertirse en audio analógico que puedas oir por los auriculares. Vas a oir tu voz tal y como la recoja el micro. Punto. Y por eso no tiene latencia, tal y como dice el manual: DIRECT MONITOR(UM2 / UMC22 / UMC202HD) activa la monitorización directa de las señales de entrada con latencia cero (sin retardo) cuando es activado.
Supongo que si estás oyendo tu voz con latencia será porque en los ajustes del Studio One tienes activada la función de monitorización a través del DAW para ese canal de entrada donde tienes asignada la señal del micrófono.
En https://www.youtube.com/watch?v=AS1K-L1GQ3E se ve cómo se controlaba eso para Studio One 3.5, ya que, por defecto, en la Configuración del audio impedía que la monitorización de baja latencia fuera la facilitada por la interfaz. Pero no sé si en la v4 se puede quitar esa selección por defecto. En Noviembre de 2018 un usuario comentaba que esa opción había desaparecido en la v4 https://answers.presonus.com/36308/low-latency-hardware-monitoring-in-studio-one-is-dissabled
Subir
1
Christian Meriño
#5 por Christian Meriño hace 1 semana
Mi bien explicada tu respuesta, hoy mismo cuando llegue a casa voy a hacer estos pasos y te cuento si se soluciona y si en la version 4.1 de Studio One se mantiene o no, esta opcion para la latencia, gracias,...
Subir
Christian Meriño
#6 por Christian Meriño hace 1 semana
Pues se resolvio el problema realmente dejo como quedo mi configuracion, y es cierto que en la version 4.1 de Stuio One desaparece este CheckBox pero aparece una proteccion de la latencia (DropOut) que a partir de MEDIA comienza a crear delay, pero en minima, todo bien, incluso tiene mas fuerza por el monitor del Studio One. Gracias a todos por sus respuestas.
Archivos adjuntos ( para descargar)
001.png
002.png
Subir
robinette
#7 por robinette hace 3 dias
:comer:
Subir
Dirt
#8 por Dirt hace 3 dias
#7 :mrgreen:
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo