BFD, no me da más que problemas. Ayuda

  • 1
srblanco
#1 por srblanco el 15/12/2007
Hola,
Cada vez que intento abrir en el bfd la zona de current groove y intentar escuchar los patrones que trae se me cierra pro-tools, a k puede ser debido? Además me da la sensación de que el BFD me sale con un volumen muy bajo.
Saludos
Subir
misazam
#2 por misazam el 17/12/2007
Como es tu maquina?
Subir
srblanco
#3 por srblanco el 17/12/2007
Pues:
MacBook Pro, procesador 2Ghz Intel Core Duo, Memoria: 2 Gb DDR2 SDRAM. Sistema operativo Mac OS X versión:10.4.5.
Mi disco duro interno es de 7.200 rev y tengo otros dos externos Lacie que utilizo, uno para las muestras del BFD y otro para las sesiones de pro-tools.
Mi targeta: Digi 002
Gracias
Subir
misazam
#4 por misazam el 17/12/2007
A no, maquina es lo que tienes, si el BFD es original no tendria porque apsarte es, ahi podrias comunicarte con el soporte de FXpansion que ellos te colaborarian... si es pirata ya sabras porque crashea... saludos!
Subir
srblanco
#5 por srblanco el 22/12/2007
Pues es original... voy a reistalar a ver.
Gracias
Subir
ManSon
#6 por ManSon el 26/12/2007
Si te sigue dando problemas, cuenta como tienes configurado el "Options Panel", primer botón de la derecha. Tengo 6.5GB de RAM y al principio me desesperaba, ahora parece que tengo un batera incansable dentro del G5.
Otro problema posible sería el disco duro externo de las muestras, el mío es conexión eSata, la máquina lo detecta como SCSI, tuve que comprar una tarjeta específica para estos discos externos, te cuento esto porque si es firewire, estás compartiendo bus con la Digi002 y te dará problemas, si es USB2, cerciórate que no tengas mas periféricos USB2 conectados, aconsejan firewire, por el tema de estabilidad, pero al tener la digi002. . .mejor firewire800, si tiene tu máquina.

Saludos
Subir
srblanco
#7 por srblanco el 29/12/2007
Muchas gracias por responder ManSon, estás en todo.
Pues lo he reinstalado y me pasa exactamente lo mismo..

*El panel lo tengo como staba por defecto:

OPTIONS PANEL:

Interface options:

(X) Animate panels
(X) Animate hit LEDs
(X) Animate beat LEDs
(X) Animate hihat position
(X) Enable context info
( )-2 octave numbering
( )cache kit piece photos

Chone fade Options:

Default fade (base) → 0.200
Default fade (range) → 0.400
Hihat fade (base) → 0.070
Hihat fade (range) → 0.100
Tom fade (base) → 0.200
Tom fade (range) → 0.400
Cym fade (base) → 0.400
Cym fade (range) → 0.800
Cym Chone time → 0.250

Engine Options:

( ) Preview RAM audio only
( ) 16 bit mode
( ) Host starts time at 1
( ) Load all to RAM
( ) Drummer perspectiva
Max cache buffs → 64
Max voices → 64
Ram cache size → 16384
Stream buffer size →16384
Max layers → 128
Cache memory → 44.02 MB
Retrigger threshold → 0.010
HH trans time → 0.050
HH reopen tres → 1/128T


Data options:

(X) Load default kit when BFD start

Default kit:
Data path: /Volúmenes/Lacie1/BFD
Data path 2:

---------------------------
(X)= opción marcada
( )= sin marcar
-------------------------------

*Los discos duros son fireWire 400,los tengo conectados atraves de un mutiplicador FireWire que compre en apple con un alimentador extero, me aseguraron que no perdia velocidad.
Tengo uno para las muestras y otro para las sesiones de pro-tools. No tengo FireWire 800.

* Un problema que he detectado es que mi macbook pro es comparible con pro-tools a partir de la versión 7.3 y yo tengo la versión 7.1 puede ser que este aquí el problema? voy a actualizarlo esta semana

Muchas gracias
Subir
ManSon
#8 por ManSon el 01/01/2008
srblanco escribió:

*Los discos duros son fireWire 400,los tengo conectados atraves de un mutiplicador FireWire que compre en apple con un alimentador extero, me aseguraron que no perdia velocidad.
Tengo uno para las muestras y otro para las sesiones de pro-tools. No tengo FireWire 800.

* Un problema que he detectado es que mi macbook pro es comparible con pro-tools a partir de la versión 7.3 y yo tengo la versión 7.1 puede ser que este aquí el problema? voy a actualizarlo esta semana

Muchas gracias


Mejor si actualizas, pero mi opinión es que el problema está en que tienes conectados tres elementos en el mismo bus Firewire, por mucho que te digan, la Digi002 debería tener un bus para ella sola, el multiplicador alimentado hace que todos los datos pasen, pero al final está el cuello de botella en el bus interno de tu máquina y éste se divide en tres. Es por ello que tuve que poner una tarjeta específica eSata para los externos y dejar el bus firewire para la digi002, pero claro, mi máquina es en torre.
Saludos
Subir
srblanco
#9 por srblanco el 03/01/2008
Actualice pro-tools y nada. Pobé también a dejar sólo a la digi 002 en la entrada firefire y colocar los discos duros externos por usb 2 (ya se que no es lo más correcto) pero hace exactamente lo mismo, es probar un patrón de ritmo y se cierra el pro-tools. Podría probar a compar una tarjeta express card/34 (similar a una pcmcia) con salidas firewire, y conectar los discos duros, pero me da la sensación de que tendría el mismo problema y gastaría el dinero. El option panel esta correcto?
Yo ya me doy por vencido
Subir
ManSon
#10 por ManSon el 06/01/2008
Bueno así lo tengo yo:(date cuenta que tengo 6.5GB de RAM)
http://img125.imageshack.us/img125/4937/imagen3mk0.jpg
No des importancia a "Choke Fade Options" por lo menos para la estabilidad.
Otra cosa que no te he dicho es que cuando en Mac se cierra un programa de esa forma, lo normal, para evitar que vuelva a suceder, una vez corregido el problema, es tirar las preferencias del programa, en este caso Pro Tools, están en tu librería, Preferencias, y buscas Pro Tools, las tiras, vacías papelera y abres el programa para que se vuelvan a crear, luego las vuelves a poner a tu gusto.
Pero no descartes lo dicho de los discos.

Un saludo
Subir
srblanco
#11 por srblanco el 29/01/2008
Podría ser que mi versión de BFD no vaya bien con Universa Binary?
Subir
Cedu
#12 por Cedu el 30/01/2008
Se que es una pregunta basica, pero tu sabras que en protools LE el BFD que corre bien es el estereo ¿no? ni rewire ni los demas, estereo. ¿Es la que tu abres?

Saludos.
Subir
srblanco
#13 por srblanco el 30/01/2008
Si, siempre abro esa
Subir
Ferra
#14 por Ferra el 05/02/2008
Saludos, es la primera vez que participo en esta comunidad y antes de nada quiero aprovechar para agradecer a todo aquel que aporta sus conocimientos por el mero hecho de ayudar al prójimo...es algo digno de elogio.....y.....despues de esto,voy al turron..

Actualmenteme me ando peleando con el bfd en unas condiciones similares a las de "srblanco"..en primer lugar comentar que trabajo con una torre mac, doble procesador, 2 Gb de ram y en fin, un "pepino"...la digi 003 con Protools LE 7.3 y el bfd v1.5 y me pasa exactamente lo mismo que a ti "srblanco" , todo original (una pasta)...escribi a los de bfd pero parece que no me han hecho mucho caso...no conozco todavia a nadie que le funcione correctamente en mac..

En definitiva, la unica solucion que he encontrado y queria compartir con vosotros es la de conectar un teclado midi usb y reproducir los grooves desde el teclado (ya que cada nota tiene asignado un sonido o un groove), de esta forma no se cuelga, pero si le das con el raton se cuelga siempre,algo que no alcanzo a entender..lo he desinstalado e instalado con todas las configuaraciones posibles y nada..siempre igual.

Por lo que he podido comprobar, cuando le metes caña al bfd, no solo reproducir un groove, sino modificar el set mientras suena un groove o cosas asi, "tuesta" Protools en algunas ocasiones, o se cierra, o cambia los botones de reproduccion por otra foto (en vez de salir el triangulo del play sale PNG), vamos que lo deja un poco loco..

Tambien comentarte que tal y como comentaba anteriormente Cedu, el bfd que tira con el Protools LE es el BFD Stereo...con los demas, cuando modificas los potenciómetros de ecualización, "ROOM", etc..no modifica el sonido como debería..la mayoría de ellos solo actua como si de un simple volumen se tratara, solo modifica el sonido bien abriendoel BFD Stereo..vamos...como que nos han timao un poquito no crees?, porque compatible, lo que se dice compatible con mac no parece que sea...y la prueba esta en que si pruebas a abrir bfd solo como programa y no a traves de protools, pasa exactamente lo mismo...si alguien puede aportar algo es de agradecer...

Saludos a todos, gracias y "srblanco" prueba lo del teclado midi, que a base de "ñapas"conseguiremos editar alguna bateria ;)
Subir
srblanco
#15 por srblanco el 05/02/2008
Lo primero, gracias x echar un cable Ferra;
Aki seguimos con el BFD a vueltas..
Pues ya veo que no soy el único al que le pasa, ya empezaba a pensar que era de mi ordenador. Todo lo que has dicho me pasa a mi tb, lo que no había probado era a tocar los gooves con el teclado.
Voy a probar haber si así puedo hacer algo. De todas forma cada vez que abro el BFD parece que cualquier movimiento en falso puede desestabilizarlo y es muy incómodo..
Tu ordenador tambien es mac-intel? Haber si va ser que no funciona bien con el UB.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo