La canción suena diferente al exportar el archivo

I Love Techno
#1 por I Love Techno el 04/02/2009
Hola.
Tengo una duda sobre la exportación de archivos con FL.
Primero decir que soy novato y uso FL 7, y me ocurre que al reproducir el archivo exportado, este no suena exáctamente igual que cuando lo reproduzco desde el playlist de FL.
En mi caso, he compuesto un track de techno, y resulta que al escuchar el archivo exportado en mp3, o en wav, me pasa que en las zonas el las cuales no hay mucho grave (paraditas) el volúmen se sube un poco, y al terminar la parada parece que hay algunos sonidos que bajan su volúmen; para resumir, que al entrar la parada, algunos sonidos aumentan su potencia aumentando así el volúmen global, y al terminar parece que pierden fuerza en detrimento del comienzo de la base con más graves. Decir que esto me pasa en el archivo exportado, mientras que en la reproducción del mismo track en FL, todos los sonidos suenan homogéneamente, y lo que me gustaría es que la canción exportada sonase exáctamente con la misma calidad y con el mismo sonido que al reproducirlo en el playlist. ¿Hay algún modo para conseguir esto?
Espero haberme explicado bien.
Saludos.
Subir
--55786--
#2 por --55786-- el 04/02/2009
Actualiza tu FL y prueba.
Subir
Nwire
#3 por Nwire el 04/02/2009
Tienes alguna automatizacion de volumen o algo en fl?
Subir
I Love Techno
#4 por I Love Techno el 04/02/2009
Nak escribió:
Tienes alguna automatizacion de volumen o algo en fl?


Sí tengo algunas automatizaciones, pero ya he comprobado que esa no es la razón.
También acabo de descubrir que el problema me ocurre sólo al reproducir la canción con windows media player, pero si lo hago en el editor de ondas de Nero o lo reproduzco en Tracktor , me suena como en el playlist de FL. No sé, en windows media player suena como más potente, parece que la base se come a todo lo demás, y en los demás reproductores todo suena más nítido y sin variaciones de volúmen, lo cual es lo ideal.
Subir
Liquid Proj3ct
#5 por Liquid Proj3ct el 04/02/2009
Novato (=nuevo, reciente) + FL 7 (que salio hace casi tres años).... uhmmmm raro raro raro. Pincha aqui y escribeme "Soy I Love Techno" y entonces respondere tu pregunta. Solo podras hacerlo si tienes FL Studio comprado, sino lo tienes siempre lo puedes comprar desde aqui con un 10% de descuento.
Subir
jhbenav
#6 por jhbenav el 04/02/2009
Suena a mal uso de la compresión y de los niveles de los faders del mezclador.

El fader del canal master preferiblemente debe permanecer sin ser tocado.
Subir
Nwire
#7 por Nwire el 05/02/2009
I Love Techno escribió:
Nak escribió:
Tienes alguna automatizacion de volumen o algo en fl?


Sí tengo algunas automatizaciones, pero ya he comprobado que esa no es la razón.
También acabo de descubrir que el problema me ocurre sólo al reproducir la canción con windows media player, pero si lo hago en el editor de ondas de Nero o lo reproduzco en Tracktor , me suena como en el playlist de FL. No sé, en windows media player suena como más potente, parece que la base se come a todo lo demás, y en los demás reproductores todo suena más nítido y sin variaciones de volúmen, lo cual es lo ideal.

Pues entonces nose...
Subir
I Love Techno
#8 por I Love Techno el 06/02/2009
Ya he resuelto el problema, y es que me he dado cuenta de que sólo ocurre en mi pc al reproducir los tracks con wmp, ya que he probado en otros pc y sí suena bien.
Gracias a todos por las respuestas.
Subir
Ricardo Fuentes
#9 por Ricardo Fuentes el 06/02/2009
era error del Reproductor pues, era obvio.
APaga el ecualizador y asunto arreglado .__.
Subir
Real_Kcan
#10 por Real_Kcan el 06/02/2009
dj_charliechampa escribió:
era error del Reproductor pues, era obvio.
APaga el ecualizador y asunto arreglado .__.


#-o suele pasar
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo