Chasquidos y saltos al reproducir mp3

josubec
#1 por josubec el 30/10/2008
Saludos a todos.
Soy recien llegado al mundo de home studio, y necesitaria que me echaseis un cable. Mi equipo es:
- Portatil Dell Inspiron 1720 core2duo 2Ghz, 3 Ghz RAM, Win XP Pro, interface firewire Tascam Fireone.

Problema 1: He instalado Sonar Producer Edition 7.0, pero no me suena por la Tascam Fireone.

Problema 2 (el que más me preocupa): Al reproducir una mp3 o algún video en winamp o Windows media player me produce chasquidos y saltos en la reproducción, sobre todo si muevo insistentemente el ratón o abro alguna otra ventana. Me extraña que pase esto con 3 gigas de ram. He cambiado la latencia de la Tascam un monton d veces a todos los valores posibles y lo mismo. A ver si a alguien se le ocurre que puede ser.

Gracias.
Subir
starmoca
#2 por starmoca el 02/12/2008
Hola, tengo muchos problemas de playback con esta interfase.. cargo uno o dos plugins y ya empieza a cliquear y hacer chasquidos. solucionaste tu problema? como? te agradesco de antemano
Subir
jhbenav
#3 por jhbenav el 02/12/2008
Talvez olvidaron desinstalar y deshabilitar (desde la BIOS) el sonido integrado del PC.
Subir
josubec
#4 por josubec el 27/01/2009
Gracias por tu respuesta, jhbenav, pero mi portatil no me deja deshabilitar la tarjeta de sonido interna, solo me aparece en la sección devices, pero a modo informativo, no puedo cambiarlo. El caso es que los chasquidos y saltos no solo los hace grabando o editando en Sonar7, sino también simplemente al reproducir un mp3 en winamp o en los sonidos del sistema de Windows
Subir
eliezer
#5 por eliezer el 27/01/2009
Puede que si renuncias a algo de latencia en el driver asio lo soluciones.

Es lo que se me ocurre aunque la verdad es que tienes procesador y memoria de sobra. Pero prueba de todas formas.
Subir
lafe
#6 por lafe el 04/02/2009
me paso lo mismo....cada vez que le metia un poco de caña al audio del portatil...me crujia o se paraba...incluso alguna vez pantallazo azul...compre una tarjeta de audio externa lexicon y se acabo el problema..no soy un experto pero entiendo que la tarjeta interna no soporta casi nada de trabajo asi que se peta...un saludo.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo