Clipeo a mitad de volumen en Mackie Thump 15

Pedroja Lara
#1 por Pedroja Lara el 26/04/2017
Buenas tardes, soy nuevo aquí, pero creo que el post va aquí.

En las navidades pasada me compré una pareja de altavoces autoamplificados mackie thump 15, el caso es que se escuchan muy bien, pero cuando los tengo a mitad de volumen, con la ecualización lineal, me pica el rojo de los 2 altavoces.

Anteriormente le pasaba el sonido mediante un cable rca/mini jack 6.3 con una controladora dj numark mixtrakquad.
El caso es que ahora me he comprado una pioneer ddj rx y sigo teniendo el mismo problema (No he cambiado el cable, pero lo compré en el mismo pedido que los altavoces.

No se si será tema del cable y tal, tengo intención de cambiarlo por 2 XLR, ya que esta mesa de mezclas si tiene salida profesional.

El caso es, se me solucionará el clipeo tan temprano? Pasa algo si le sigo subiendo volumen? No veo normal no poder pasar de la mitad del volumen
Muchas gracias
Subir
sonido kike
#2 por sonido kike el 26/04/2017
No, esos altavoces no suenan mas, los he tenido y han sido la peor compra que he hecho
Subir
Pedroja Lara
#3 por Pedroja Lara el 26/04/2017
#2 Pues vaya putada.... muchas gracias
Subir
david laroke
#4 por david laroke el 26/04/2017
yo también lo he tenido y tampoco me gustaron,pero por lo que valen tampoco se le puede pedir mucho más el cable puede repercutir en la calidad del audio, sullo es tener los cables xrl o conexión Jack sin ningún tipo de suplementos en conectores ,ojo siempre tienes que tener el volumen de la controladora a 0db si lo tienes picando en rojo y encima tiene los altavoces a mitad del recorrido lo más seguro es que te piquen en rojo y satures el sonido y te ventileS los altavoces,por mucho que ponga el altavoz 500w RMS no los tiene ni de coña,tienes unos 300rms por altavoz
Subir
Pedroja Lara
#5 por Pedroja Lara el 26/04/2017
#4 Si si, la mesa no la paso a rojo nunca, con la ganancia de la mesa a 0 y los altavoces a mitad, empieza a clipear
Subir
david laroke
#6 por david laroke el 26/04/2017
si clipean los 2 ala vez al mismo volumen es normal, lo que no serían normal es que uno clipean en rojo y el otro no.lo que puedes hacer para ganar un poco más de volumen sin picar,es quitarle un poco de graves al ecualizador de los altavoces.
Subir
Gabi
#7 por Gabi el 01/05/2017
Buenas compañeros..Voy a dar mi impresión después de tenerlos los Mackie Thump 15. Me gusta el sonido y los graves que tienen pero tienen ese problema clipean rápido. Yo me dedico hacer eventos tipo boda y ahora los utilizo para realizar la ceremonias y ambientar cenas etc..

Luego me compre los DAS DR-115 y son BRUTALES!!!

Pienso que cuantos los compre en diciembre del 2016 valían los Mackie 610 euros ahora valen 700 por 150 euros mas me pillaría otra pareja de DAS sin dudarlo..

Espero que sirva mi experiencia jejejeje

Saludos
Subir
pepeg
#8 por pepeg el 01/05/2017
Pedroja Lara escribió:
El caso es, se me solucionará el clipeo tan temprano? Pasa algo si le sigo subiendo volumen? No veo normal no poder pasar de la mitad del volumen


Buenas, yo también los he probado y, como dicen más arriba no dan ni de coña la presión que anuncian. Pero sí que es normal trabajar a "mitad de volumen". Esa es la posición de ganancia 0 y según indica el manual el equipo está diseñado para trabajar con señales de +4 dBu con el potenciometro en posición "U". Podrás pasarlo de mitad de recurrido cuando conectes directamente un micro.
Subir
ramonunibaso
#9 por ramonunibaso el 02/05/2017
es un tema de los voltios de sensibilidad de la etapa interna ,aunque ese clip indica que la caja no da mucho mas de si.....

Para lo que valen cumplen,pero no esperes mucho mas de eso.el rojo es inminente(Y cuanto ma srato lleve encendida,antes llega,ya que el rojo toma como dato el nivel de entrada y el sensor de temperatura de la caja)
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo