Como activar VST a la vez que tocas en Samplitude

AlevolveD
#1 por AlevolveD el 25/09/2009
Hola tengo un problema que me lleva tiempo rondando por la cabeza y no lo logro hacer o alomejor no se puede en este secuenciador. La cosa es que yo tengo una pista de audio y ahora yo grabo ahi con mi toneport, fijo perfecto el canal de entrada el de salida todo ok, pero yo uso mucho amplitube y guitar rig 3, entonces los activo en FX pero se quedan activados y solo suenan cuando ya he grabado. entonces aqui viene mi pregunta, no se puede hacer como en sonar?? yo quiero tener el amplitube cargado y que suene sin estar en PLAY la grabacion, para que me entendais, que este el VST activado y suene, es que en sonar por ejemplo tu activas el amplitube y se queda actgivado pero hay un botoncito que te da esa accion que se activa y se desactiva. Pues eso es perdonad por el tochazo pero esque no tengo ni idea de donde es y el sonar no me furula por culpa del driver WDM otra cosa que me tiene supoer rayado. En fin que eso a ver si alguien puede ayudarme gracias
Subir
Fran
#2 por Fran el 25/09/2009
Solo tienes que activar el simbolo de altavoz en la pista.

Mira la captura.

Un saludo.
Archivos adjuntos ( para descargar)
Mix 1016.jpg
Subir
AlevolveD
#3 por AlevolveD el 26/09/2009
muchas gracias ya se que es ahi pero es que el boton no se me queda iluminado solo se ilumina si le pincho click sino nada que raro? que es lo que pasa¿??¿
Subir
mvina
#4 por mvina el 26/09/2009
Revisa las opciones de monitorización, y el driver que tienes activo.

Pulsa "Y" y asegurate de que has escogido el driver ASIO, no el WDM ni MME.

Y luego en la misma pestaña de Audio System, tienes un control deslizale horizontal que permite diferentes configuraciones de monitorización, "Monitoriing engine mode", vete probando y leyendo el cuadro que sale al moverlo y comprobarás la diferencia.

A ver si así te funciona.
Subir
buchon
#5 por buchon el 27/09/2009
yo tengo el mismo problema, pero resulta que si enchufo una batería electrica vía midi linkeada por medio de samplitude por bfd, no soy capaz de escuchar mientras grabo..
Alguna sugerencia?
Gracias de antemano..

Buchon
Subir
mvina
#6 por mvina el 27/09/2009
Una imagen de como tengo configuradas las opciones de audio, con esta configuración debería sonar al activar la monitorización con el altavocito de la pista.
Archivos adjuntos ( para descargar)
sampli.jpg
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo