Como se asigna un instrumento a pista midi?

  • 1
Viyou
#1 por Viyou el 03/11/2006
Hola.
Pues eso. ¿que proceso debo seguir?

Gracias
Subir
Carlos R mod
#2 por Carlos R el 03/11/2006
¿Que version utilizas?.
Subir
Viyou
#3 por Viyou el 03/11/2006
6.7. Por cierto, en la ventana transport no me salen los controles midi.
Subir
Viyou
#4 por Viyou el 03/11/2006
No me deja editar :D

Matices: Trabajo con pc y acabo de conectar un emu xboard. Es mi primera incursion en midi.
También decir que si se graban los datos midi, pero quiero asignarle los instrumentos y no tengo ni idea. En el manual no encuentro (o no se encontrar, o no se como hacerlo) exactamente lo que quiero hacer.
Subir
Carlos R mod
#5 por Carlos R el 03/11/2006
Tienes que crear una pista auxiliar, y en ella cargar el plug-in. En la salida de la pista midi asignas la pista auxiliar y ya lo tienes.

En la 7 ya ha cambiado.
Subir
Viyou
#6 por Viyou el 03/11/2006
Ok. Gracias
Voy para allá.

Un saludo
Subir
Woodman
#7 por Woodman el 03/11/2006
Viyou @ 03 Nov 2006 - 12:20 PM escribió:
6.7. Por cierto, en la ventana transport no me salen los controles midi.


En windows
Subir
marianoramone
#8 por marianoramone el 03/11/2006
Te recomiendo que consultes en la pagina de Digidesign , en la parte de la revista Digizine la de Fall 2004.En la portada estan los Beasty Boys. Viene un articulo titulado "hablando sobre Midi" y esta en español. Hay te describe los pasos a seguir.
Espero que te sirva de ayuda.
gabba gabba hey!!
Subir
Viyou
#9 por Viyou el 03/11/2006
Ok. Gracias muchachos.
Aalgún día conseguiré hacer algo :oops:
(Esos Ramones!!)

:birras:
Subir
Viyou
#10 por Viyou el 03/11/2006
Aquí estoy de nuevo.
Pues resulta que los plugins de instrumentos no los puedo ver en los inserts, solo los de efectos. Por ejemplo, el sample tank no me sale por ningún sitio y lo tengo instalado correctamente (creo...).
Subir
Nyro
#11 por Nyro el 03/11/2006
Viyou @ 03 Nov 2006 - 07:46 PM escribió:
Aquí estoy de nuevo.
Pues resulta que los plugins de instrumentos no los puedo ver en los inserts, solo los de efectos. Por ejemplo, el sample tank no me sale por ningún sitio y lo tengo instalado correctamente (creo...).


Te voy a decir como yo hago paso a paso...

1 creas un track midi

2 creas un track Stereo Auxilia Iput

3 Creas un track Stereo Intrument Track

4 vas al track de auxiliar imput y escoges un plg-in sintetizador... esta en el channel plug-ins intruments... (vamos a suponer que agarrastes el SampleTrak) y vas donde la salida de ese track y assignas un bus.... ejemplo Bus 1-2

5 luego vas al track (intrument track) y que la entrada de ese track sea bus 1-2 (el mismo del anterior)

6 vas al midi track y que la salida de ese track sea el nombre del sintetizador que creastes en el proceso 4 (en este ejemplo SampleTrack) luego le das a R y deves tener sonido...

acuerdate de los volumenes claro...

espero que te sirba de algo...
Subir
Bens
#12 por Bens el 03/11/2006
Tienes instalada la versión RTA de sampletank y demás instrumentos virtuales??

Revisa C:/archivos de programa/archivos comunes/digidesign/dae/plug ins. En esa ruta deberían estar instalados tus plugs.

La pista auxiliar la abriste mono on stereo??? lo más recomendable sería stereo dependiendo del instrumento.

Saludos
Subir
Viyou
#13 por Viyou el 03/11/2006
Gracias Nyro.
El problema es que no me sale el sample tank por ningún lado ni ningún otro instrumento... solo los plugins de efectos... ](*,)


Ahora he buscado la carpeta de sample tank y no me sale nada en la carpeta de instrumentos...está vacia!!
Yo flipo...!!!!

Seguiré buscando algo...no se por donde, pero bueno.

un saludo
Subir
Viyou
#14 por Viyou el 03/11/2006
Hola Bens.
Si. La tenía instalada y la he vuelto a instalar por si acaso. Y no está en la ruta que dices sino en una carpeta llamada IK Multimedia y dentro hay dos carpetas. Una de sample tank que solo vienen los pdf y otra que pone sample tank instrument y que está vacía.
Y si. La pista la abrí en estereo.
Subir
Nyro
#15 por Nyro el 03/11/2006
Viyou @ 03 Nov 2006 - 08:39 PM escribió:
Hola Bens.
Si. La tenía instalada y la he vuelto a instalar por si acaso. Y no está en la ruta que dices sino en una carpeta llamada IK Multimedia y dentro hay dos carpetas. Una de sample tank que solo vienen los pdf y otra que pone sample tank instrument y que está vacía.
Y si. La pista la abrí en estereo.


PRUEVA PRIMERO COMO TE DICE BENS!!!! si tienes esa ruta solo tienes que buscar estos archivos

SampleTank.dpm
SampleTank.dpm.rsr
SampleTank.ike

y darle copy y pasteala en esa ruta....

ysi no te sirbe dale mi consejo de aqui mas abajito...

a ver si te pasaba exactamente lo mismo que a mi con unos plug-ins que no me salian... ve a ver si tienes esta direccion exactamente...

C:\Program Files\Common Files\Digidesign\Pro Tools\ProTo\DAE\Plug-Ins

si no la tienes crea una carpeta con el mismo nombre "Pro Tools" (sin los comillas) dentro de la carpeta digidesign... luego dentro de esa crea otra con este nombre "ProTo" (sin las comillas) despues dentro de esa creas otra de nombre "DAE" (asi en mayusculas y sin las comillas) y otra dentro de DAE con este nombre "Plug-Ins" (sin comillas igual... despues en el plugins buscate con el buscador de la compu estos archivos...

SampleTank.dpm
SampleTank.dpm.rsr
SampleTank.ike

donde esten sin moverlos le das copy y los pasteas en la carpeta ultima que creastes... en la de plug-ins...

tenia una brujeria con eso del amplitube LE que no me aparecia por ningun lado y asi lo solucione...

Tal vez tengas la misma brujeria que yo tenia jejejeje CASI ME BUELVE LOCO.... menos mal que la pasiencia de Bens me ayudo jejejejeje

a ver preva y me dices...
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo