Como grabo voz a la vez k audio suena retrasado ayuda plis!

wizzard1234
#1 por wizzard1234 el 08/01/2007
Hola, estoy grabando con cool edit pro porque el adobe audition me graba la voz mas atrasada k el audio, aun asi, en las canciones bajadas de tono o en los midis el cool edit pro tambien me graba un poco retrasado y no se porque puede ser, esto me ha pasado siempre con todas las canciones y no se que hacer estoy grabando con un c1 de behringer, una tarjeta sound blaster live digital 5.1 y una mesa xenyx 802 de behringer
MUCHAS GRACIAS y a ver si alguien puediera ayudarme porque nunca encuentro solución...
Subir
malkavian
#2 por malkavian el 09/01/2007
No tengo experiencia pero llevo unos meses pateándome estos foros de arriba a abajo y se cual es la respuesta a tu problema de tanto leerla. La tarjeta de sonido. No es profesional y su latencia es mucho más alta que la de una profesional. Por ello las pistas no te quedan sincronizadas. Si buscas "latencia" en los foros verás esto una y otra vez.

Yo por eso me estoy montando un home studio y lo primero que hice (tras leer una y mil veces que sound blaster para jugar y películas muy bien pero para grabar olvídate) es comprar una tarjeta de sonido profesional no muy cara, la M-Audio Audiophile 2496. Mírate marcas de tarjetas de sonido M-Audio y Terratec... Hay alguna más que no recuerdo ahora y esas marcas son las que más me gustaron. Ojo que algunas de esas marcas también tienen tarjetas no profesionales.
Subir
wizzard1234
#3 por wizzard1234 el 09/01/2007
muxas gracias lo miraré, sabes como equalizar las voces y arreglarlas¿
Subir
klari
#4 por klari el 09/01/2007
No hay más vuelta de hoja, lo primero es una tarjeta de sonido, y ya empezamos a hacer algo, antes olvidate¡¡ Yo compraría una externa, firewire, a partir de 200 € y pico, cualquiera de las que te dice malkavian, m-audio tiene cosas buenas ejemplo la Audiphile es de las más baratas y ya te va a sincronizar un monton de pistas en tu secuenciador sin latencia y sin problemas. saludos...
Subir
Fetuccini
#5 por Fetuccini el 09/01/2007
Hola,

para empezar prueba con los drivers ASIO4ALL, puede que soluciones tu problema,


saludos :D
Subir
chimpance
#6 por chimpance el 10/01/2007
Claro!! ya decía yo. Llevo dos semanas intentando grabar con Cool Edit Pro una pista con otra previa de fondo y me ocurría eso: la voz quedaba siempre rezagada respecto al resto de la banda sonora.

Gracias a Malkavian ya sé el motivo: la tarjeta de sonido y su latencia. Bueno, en mi caso es más grave ya que no tengo tarjeta, grabo diréctamente con el chip de audio que viene implemantado en la placa del PC. Me han hablado muy bien de la terratec en cualquiera de sus variantes.
Subir
malkavian
#7 por malkavian el 10/01/2007
Para tratamiento de voz tengo apuntados estos enlaces:

https:/www.hispasonic.com/foros/procesos-puedo-hacer-voz-para-suene-mas-pro/61777
https:/www.hispasonic.com/foros/reverb-verdaderamente-buena-para-voz/39999

Chimpance. me halagas :oops: ¡Que bien! A base de empollarme los foros, aprendo cosas y todo jejeje :platano: Pues nada chic@s, que gracias de parte de Chimpance a toda la gente de :hispasonic:
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo