¿como hacer que una pista suene por el master y no por otra?

Raúl_Gonzalo
#1 por Raúl_Gonzalo el 26/04/2007
Pues eso, ¿alguien sabe como conseguir que suene una pista que he grabado con un vst por el canal master de la mesa de mezclas en Cubase SX3 y no por una que me genera llamada Stereo Out.

Muchas gracias por anticipado.
Subir
undercore
#2 por undercore el 26/04/2007
:shock: :-k

en el mezclador de cubase, en la parte superior de la pista debes ver dos "ranuras"...haz clic en una de ellas (no recuerdo si la de arriba o la de abajo) en una de ellas deberia desplegarse un menu donde te da a elegir la salida de esa pista...elige master
Subir
Raúl_Gonzalo
#3 por Raúl_Gonzalo el 26/04/2007
Gracias undercore, eso ya lo habia hecho...y en eso que me comentas solo puedo escoger los vst que tengo cargados, pero no veo nada del master. de todas formas muchas gracias.

El sonido que emite el vst va a dar a la pista "Stereo Out" y no a la del master... ¿que puedo hacer?
Subir
Jorge Ruiz
#4 por Jorge Ruiz el 26/04/2007
Es que la pista máster puede llamarse de muchas maneras, dependiendo de los nombres de los buses de salida. Casi seguro que esa "Stereo out" es tu salida máster.
Subir
Raúl_Gonzalo
#5 por Raúl_Gonzalo el 26/04/2007
Gracias Sahul. Pero es que otras pistas me las saca por otro canal denominao "M-Audio Delta" (mi tarjeta es M-Audio Audiophile 2496...¿que puedo hacer?

¿y donde puedo ver los buses?
Subir
Jorge Ruiz
#6 por Jorge Ruiz el 27/04/2007
¿Puedes poner una captura del mezclador donde se vean los dos tipos de salidas que mencionas?
Subir
undercore
#7 por undercore el 27/04/2007
pa mi que tiene un "nudo" en la configuracion de salidas en cubase :-k
Subir
Raúl_Gonzalo
#8 por Raúl_Gonzalo el 27/04/2007
Gracias Sahul y Undercore.

En la salidas de la mesa de mezclas (a la derecha de la misma) me aparecen 4 pistas denominadas Stereo Out, una M-Audio y otra Audition...

[img][425:414]http://farm1.static.flickr.com/221/474263325_27499dce6e_o.jpg[/img]

Al querer exportar el audio me aparece lo siguiente:

[img][425:305]http://farm1.static.flickr.com/223/472468906_ff87cdedb5_o.jpg[/img]

Si exporto, me graba algunas pistas a traves del primer "Stereo Out", otras a traves del 2º "Stereo Out" y otras a traves del "M-Audio Delta ASIO Stereo Out",... (el tercer y cuarto "Stereo Out" no reciben señal...)

¿que puedo hacer para que todas las pistas me las exporte a traves del Stereo Out o del "M-Audio Delta ASIO Stereo Out"?

Muchas gracias compañeros.
Subir
Jorge Ruiz
#9 por Jorge Ruiz el 27/04/2007
Eso se debe a que has creado 5 buses de salida iguales, lo mejor sería que borraras los 4 que pone Stereo out y te quedaras con el que pone M-Audio. Esto se hace en la ventana VST-Conexiones:
Archivos adjuntos ( para descargar)
buses.jpg
Subir
Raúl_Gonzalo
#10 por Raúl_Gonzalo el 27/04/2007
Gracias Sahul. Te agradezco mucho tu ayuda. Es todo un detalle.

Si hago eso, ¿como redirecciono las pistas que iban a Stereo Out para que vayan ahora a M-Audio? Es que al suprimir las 4 salidas "Stereo Out" y configurar como predeterminado "M-Audio Delta..", las pistas que estaban direccionadas a las de Stereo Out ahora no suenan...
Subir
undercore
#11 por undercore el 27/04/2007
donde te dije...encima de cada pista te debe salir un menu donde puesdes elegir donde conectar la salida
Subir
Raúl_Gonzalo
#12 por Raúl_Gonzalo el 27/04/2007
¡¡ya lo he conseguido!!! ¡¡muchas gracias Sahul!! Para el que le interese, una vez eliminados los buses sobrantes de entrada y salida, he redireccionado los instrumentos vst que en su momento estaban redireccionados a "Stereo Out" en la pestaña donde ahora me indicaba "No Bus"...y donde ahora he indicado "M-Audio"

Lo que no entiendo es por que me creo esos 4 bus, pues yo no lo hice...

Sahul ¡¡de nuevo gracias!!!
Subir
undercore
#13 por undercore el 27/04/2007
:ook: eso

pues a saber, lo mismo le diste a algo a la ora de configurar tu tarjeta :-k
Subir
Raúl_Gonzalo
#14 por Raúl_Gonzalo el 27/04/2007
undercore @ 27 Abr 2007 - 04:32 PM escribió:
donde te dije...encima de cada pista te debe salir un menu donde puesdes elegir donde conectar la salida


Gracias Undercore, es que al mirarlo lo hacia en la pìsta del MIDI y solo me salian los VSTs que podía cargar...y debia haberlo hecho en las pistas del VST directamente, donde las automatizaciones. Te agradezco un montón tu ayuda.

Un saludo y muchas gracias.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo