Como meter un pod Line 6 por USB

Randal
#1 por Randal el 13/02/2006
Hola.

Tengo un amigo q necesita meter la señal de su pod Line 6 al ordenador a traves de USB porq no tiene entradas de audio. La señal de la guitarra llega al ordenador pero en el Cubase no sabemos como habilitar la entrada del canal para poder grabarla. Creamos una pista de audio? midi?
Q tipo de señal recibiria el Cubase?? gracias.
Subir
jellyfish
#2 por jellyfish el 13/02/2006
me sumo al pedido, tengo un bass pod xt y me passa exactamente lo mismo.
no logor escuchar el pod ni dentro ni fuera del cubase. pero el ordenador lo reconoce.
muchas gracias.
Subir
Bens
#3 por Bens el 13/02/2006
El POD trabaja como una tarjeta de sonido. Primero debes bajar los drivers de tu POD desde la página de Line6, en los soportes.
Lugo de instalados los drivers. Cubase debería reconocer tu POD como una tarjeta de sonido de dos canales.

PAra poder escuchar lo que haces con la POD debes conectar, bien sea unos auriculares "directo" a la POD, o conectar la salida de línea de tu POD a unos altavoces. Ya que sólo con la conexión USB no obtendrás sonido desde tu PC.

Imagina la POD como cualquier tarjeta de sonido, si no tiene unos altavoces conectados e ella, nunca podrás escuchar nada.

Ah, y si la tienes conectada vía USB puedes grabar como una piosta de Audio, tomando como canal de entrada la POD (debería ser una de las opciones que te de tu Cubase)
Subir
jellyfish
#4 por jellyfish el 15/02/2006
hola, estoy probando como un tonto y nada.
no sabia que la movida iba por ahi.
entonces tengo qeu conectar la pod a un altavo o almpli de bajo. porque si me pongo los cascos, como escucho el resto de las pistas/
y con respecto al cubase, me reconoce el pod como tarjeta y todo, como midi tambien lo reconoce. pero a la hora de grabar no pasa nada.
seguramente sea yo quien no se lleva bien con stas cosas.
me quede con la duda si tengo que pillar un monitor para grabar el pod por usb porque soy guitarrista y no tengo ampli de bajo. (si tengo bajo, ehhh)
saludos.
Subir
thundergod
#5 por thundergod el 20/02/2006
Quizas hay algun problema de comunicacion entre cubase y las unidades usb? Yo solia tener ese problema cuando aun tenia mi estudio de manera caser (pues en mi casa jejeje) y utilizaba una tarjeta edirol de roland. La conectaba y me funcionaba como tarjeta de la PC pero el cuabse no la reconocia, y cuando la reconocia pues no grababa nada ni reproducia nada.
Subir
Bens
#6 por Bens el 20/02/2006
La Principal limitante es que con la POD sólo escucharás lo que haga la POD, si conectas unos altavoces de la POD sólo escucharás lo que hace la guitarra y no las demás pistas. Disculpa que no te lo haya aclarado antes.

Lo mejor es que te compres una tarjeta de sonido, tipo Audiophile 2496 o lo que se ajuste a tus necesidades, y saques la POD por línea directo a la interfaz de audio, y la conexión USB sólo la uses para editar tus Patches desde la PC, con el guitar port por ejemplo.

Una opción inmediata, es que uses la POD como canal de entrada a tu pista, y que como canal de salida escojas la tarjeta de sonido que dispongas en tu ordenador, que podría ser la de la placa por ejemplo.

Saludos
Subir
jellyfish
#7 por jellyfish el 26/02/2006
retomo el post por mas ayuda ya que todavia no conecto el pod por usb. creo que el problema eta en la parte de windows, reconoce todas las tarjetas y no puedo configurar el sistema como creo es correcto:
in? pod xt
out? focusrite safire

de esta menera, me imagino debe funcionar, pero al tratar de hacerlo la tarjeta pod xt dice tener un problema y al verificar los dispositivos de audio, en windows xp, todos funcionan correctamente.
entonces... no puedo configurar el pod xt como tarjeta de entrada en el panel de control de windows, me imagino que el problema esta cerca porque el cubase reconoce todas las tarjetas y en principio, windows tambien.
alguien me puede ayudar?
muchas gracias.
Subir
Dabi
#8 por Dabi el 26/02/2006
vamos a ver. no es en windows donde debes poner la entrada por el pod y la salida por la otra tarjeta. es en el propio cubase. al menos asi seria con con sonar, que el que uso yo.

yo tengo un gs-10 de boss que si que es mas interface usb que el pod. y el problema es que con drivers asio no me va junto con la tarjeta de sonido de mi ordenador (emu0404) para eso tengo que usar los drivers wdm. de todas formas no lo he probado demasiado. te digo esto por sio acaso antes de que te pueda surgir ese poblema tambien. en alguna pestaña de cubase debes de poder seleccionar los dispositivos de entrada salida para audio y midi. y por el mismo menu debe andar la seleccion de drivers (asio, wdm).

es un lio, la verdad, si no sabes bien de que va el tema. yo aun no me aclaro mucho. igual hasta te he liado mas.

deja los dispositivos de windows como estaban, es decir entrada y salida por la tarjeta del ordenador. y busca el menu de dispositivos dentro de cubase.
Subir
jellyfish
#9 por jellyfish el 26/02/2006
Dabi escribió:
vamos a ver. no es en windows donde debes poner la entrada por el pod y la salida por la otra tarjeta. es en el propio cubase. al menos asi seria con con sonar, que el que uso yo.

yo tengo un gs-10 de boss que si que es mas interface usb que el pod. y el problema es que con drivers asio no me va junto con la tarjeta de sonido de mi ordenador (emu0404) para eso tengo que usar los drivers wdm. de todas formas no lo he probado demasiado. te digo esto por sio acaso antes de que te pueda surgir ese poblema tambien. en alguna pestaña de cubase debes de poder seleccionar los dispositivos de entrada salida para audio y midi. y por el mismo menu debe andar la seleccion de drivers (asio, wdm).

es un lio, la verdad, si no sabes bien de que va el tema. yo aun no me aclaro mucho. igual hasta te he liado mas.

deja los dispositivos de windows como estaban, es decir entrada y salida por la tarjeta del ordenador. y busca el menu de dispositivos dentro de cubase.
hola, no me has liado mas porque las pestañas del cubase donde puedo elegir dispositivos las he cambiado varias veces y nada.
unas veces el asio del pod daba error( hasta qeu volvi a actualizar la unidad mediante la pagina de line6) y otras me permitia cambiarlo pero no sonaba nada.
ya estoy liado y tire por el lado de windows porque encontre una incongruencia en lo que comente anteriormente.
no se que pensar, si mi pc esta mal configurado o si el cubase esta toto o si yo no sirvo para estas cosas, en line6 esta todo muy claro y conciso, tanto que cuando tengo problemas, no me queda nada mas que leer. estoy esperando la respuesta del customer support.
... a ver si logro dar con la solucion porque el pod con los cascos suena increible pero cuando lo paso a la tarjeta por el jack no es lo mismo.
hasta ahora.
Subir
Dabi
#10 por Dabi el 27/02/2006
pues lo siento tio, la verdad es que no se que mas puedes probar. es que yo no tengo un pod, asi que no puedo ayudar mas. solo lo de los drivers wdm, otra cosa...

lo digo porque en mi caso es la unica opcion para usar ambos dispositivos a la vez. pero repito que yo uso sonar y cubase ni idea.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo