Como utilizar los bus

#1 por lg el 03/01/2005
he intentado utilizar los bus de logic para ahorrar recursos, pero el problema es que se forma la de dios, parece que se doblan los sonidos. lo estoy usando en pistas de voces, cargando un compresor y una reverb en el bus 1 y llevando las pistas de voces al bus 1 al 100%, el tema es que las voces suenas con una cantidad de eco acojonante, parece que se esta cantando en una caverna. Como puedo solucionar este tema? Estoy haciendo algo mal?

un saludo y muchas gracias
Subir
#2 por Eduardoc el 03/01/2005
Ej:

Bus 1 rev
Bus 2 voces L2 Waves


Si pones un compresor insertado y un reveb, buenooooo.
Subir
#3 por lg el 03/01/2005
no me entero mucho, supongamos que tenemos voces en las pistas 1,2 y 3,
estas pistas (1, 2 y 3 ) las envio al bus 1 en el que he puesto reverb, ahora que debo hacer para meterles un compresor?

Muchas Gracias
Subir
#4 por Eduardoc el 03/01/2005
En las pistas ej: 1, 2, 3, 4, 5, 6 picas con el ratón donde está el rectángulo donde pone Sends y te aparecerá un potenciómetro al subgrupo que hayas elegido, sub 1 por ejemplo donde te he dicho que pongas insertado el reverb, con ese envío post fader llegas al reverb.

Por otro lado en cada pista arriba de donde pone Track 1, Track 2 cambias la salida de Out 1-2 a la de bus 2 entonces esas pistas suenan solo por el bus 2 y el rev por el bus 1 en el ejemplo que te comento.

Puedes usar un compresor en cada pista y un L2 en el subgrupo 2, en el subgrupo 1 el reveb

Lo demás como que te leas algún manual.

Saludos
Subir
#5 por lg el 03/01/2005
ya lo pillo, muchiiiiiiiiiiiiisimas gracias.
Subir
mod
#6 por faelitox el 04/01/2005
Otra cosa tienes ese eco porque lo mandas al 100% a la reverb del bus, no mandes tanta señal... con un poquito vale.
Subir
#7 por PedroMiras el 04/01/2005
aqui te pongo como yo trabajo,en la pista con los sends y despues en el bus el fx que desees
Subir
1
Respuesta rápida

Regístrate o para poder postear en este hilo