Compatibilidad Traktor Kontrol Z1

Tomy Hernandez
#1 por Tomy Hernandez el 01/05/2017
Hola a todos. Estaba pensando en adquirir la controladora Traktor Kontrol Z1, pero tengo ciertas dudas sobre compatibilidad. Tengo un MAC Book (no pro) normalito y utilizo traktor pro versión 2.0.2. El caso es que la última actualización válida de mi Mac fue la 10.5.8 (muy vieja, ya, pero es que me va de lujo y nunca me ha fallado). Alguien me podría decir si esta controladora me valdría? Tengo la X1 y va genial. Muchas gracias. Saludos
Subir
javi_sd
#2 por javi_sd el 01/05/2017
Dudo que te vaya, por que al no actualizar ni aceptar los controladores de la z1 al no poder actualizar Traktor a la versión mínima de ésta, dudo que pueda llegar a funcionar z1
Subir
javi_sd
#3 por javi_sd el 01/05/2017
Esa ES los requisitos mínimos del z1
Archivos adjuntos:
IMG_1110.PNG
BBCode:
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo