Configuración M-Audio Cubase ayuda

Barbol
#1 por Barbol el 14/04/2005
Hola. Es una duda de principiante pero es que no doy con la tecla. Hoy me llegó la M-Audio 410 y la instalado al parecer sin problemas, solamente que cuando importo un loop a cubase para edición el sonido no sale por la M-Audio sino por los altavoces del portátil y por lo tanto por la tarjeta que lleva el ordenador. ¿Cómo hago para que todo el audio suene ya por la M-Audio?. Tiene que ser algo que no está configurado en Cubase, porque cuando abro el reproductor del windows el sonido si sale por la M-Audio. Gracias y espero ansioso vuestras respuestas, que malo es estrenar algo y que no puedas probar coño. Un saludo y gracias por anticipado.
Subir
PepeNdragon
#2 por PepeNdragon el 14/04/2005
Vete a dispositivos vst entradas y comprueba que este ahi tu m-audio
Subir
Barbol
#3 por Barbol el 14/04/2005
Pues efectivamente no está. Creo que hay problemas de configuración con el XP o algo, ahora mismo no la reconoce ni el Cubase ni na...empezamos bien. ¿Se os ocurre algo?, además no creas que tengo mucha de idea del rollo este, soy músico y no técnico. Gracias.
Subir
PepeNdragon
#4 por PepeNdragon el 14/04/2005
pues si no la reconoce cubase,mal vamos.Veamos mira si la reconoce el Xp.Vete a panel de control -sistema-hardware-administrador de dispositivos y alli en los dispositivos de sonido,mira a ver si aparece
Subir
Barbol
#5 por Barbol el 14/04/2005
Se me olvidaba, cada vez que enchufo la tarjeta, el Windows XP dice que reconoce hardware nuevo y sale el asistente de hardware nuevo y se pone a buscar. Después me sale una ventana que me dice quel software de la tarjeta "no ha superado la prueba del logotipo de Windows que comprueba que es compatible con XP" y "que si continúo la prueba puede crear problemas". Yo le pongo que cotinúe y finalmente me dice que mi nuevo harware está instalado y listo para usarse. Todo este rollo me lo pide cada vez que instalo la tarjeta. A ver quien me echa un cable.
Subir
PepeNdragon
#6 por PepeNdragon el 14/04/2005
por ese mensaje no te preocupes.Sale en cada producto que no ha pagado la cuota al señor Gates.Yo tengo 3 terratec y en todas me da el mismo mensaje y me funcionan perfectamente.Al intalar la tarjeta ¿instalas tambien algun tipo de panel de control?
Subir
Barbol
#7 por Barbol el 14/04/2005
Bueno vamos a ver. He ido al administrador de dispositivos. En "Hardware aparece y dice que funciona correctamente. Luego en las pestañas de al lado, en "Audio" y "Voz" estaba puesta la tarjeta que lleva el portátil y he seleccionado la Firewire, concretamente la opción Multi, debajo te pone varias opciones más (1/2 1/3 etc...que además no se lo que significa). Después de esto, si abro el reproductor del windows si que suena ya la firewire pero en cubase sigue sin aparecer en vst entradas. Ahora bien, cuando activo una pista midi si aparece la opción en midi in y out. Ufff que jaleo, pero vamos, me lo esperaba. Mil gracias Pepe N Dragon y a ver si me das el toque final para arreglar to esto. Un saludo.
Subir
cvchavo
#8 por cvchavo el 14/04/2005
Hola.

Te comento que en mi caso, instalamos en mi portatil la 410 de un colega (aun estan los drivers y todo instalados) y con Xp y Cubase -wavelab y funcionó perfectamente, asi que no te desesperes.

Lo de que no aparece en VST.... ahi creo que esta el lio. Has mirado que coja los ASIO de la tarjeta?? Pq suena a uqe tienes los del guindows por defecto.

Saludikis

Y si no haz una captura de imagen y asi lo vemos lo que te aparece en ese panel, pq es muy raroraroraro

;)
Subir
Barbol
#9 por Barbol el 14/04/2005
¡¡¡Ya está!!! He ido tocando la configuración de dispositivos y la verdad que no exactamente lo que he hecho pero ya funciona. Efectivamente los ASIO que tenía colocados no eran los de la tarjeta y al seleccionarlos ya funciona todo. Solo falta probar el tema de la latencia, pero la ostia que me he dejado el cable midi en el trabajo, así que hasta mañana pues a esperar. Bueno, costó pero muy bien. Muchas gracias cvchavo.
Subir
josecambar
#10 por josecambar el 18/04/2005
de que se puede se puede =D> =D> :lol: :lol: \:D/ \:D/ :D :D :D
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo