Configuracion optima logic/apogee duet

andrewsur
#1 por andrewsur el 28/03/2009
Hola
queria saber si estoy haciendo algo mal a la hora de configurar mi equipo, o si simplemente las cosas "deben ser asi"
me explico:
tengo un macbook pro con 4 GB de RAM comprado hace meses, con el logic 8 actualizado y una apogee duet recien comprada.
Abrí un proyecto básico con Ultrabeat y Sculpture, y en la barra de consumo de CPU se ponia practicamente a la mitad, solo toqueteando, sin grabar ni nada, y además de los dos nucleos de mi mac, solo parecía tirar de uno...
Miré los dos manuales, apogee recomienda un buffer size de 128, aún asi lo puse a 256, desactivé, monitorización ded software en logic, comprobé todas las pestañas en preferencias y las puse para un consumo moderado/bajo...
Aún así, me parece muy extraño que con ese equipo (que me preocupé en buscar antes de comprar) tenga que tener cuidado con el consumo de CPU con solo dos pistas ¿no?
en fin, me gustaría me aclararais si es normal, o si hay algo que se me escapa desde mis nociones tan básicas
gracias de antemano.
Subir
Alanml mod
#2 por Alanml el 29/03/2009
La apogee no te solucionara en ningun caso el gasto de cpu, no es una tarjeta dsp, es una tarjeta de audio.

Un saludo
Subir
andrewsur
#3 por andrewsur el 29/03/2009
Gracias Alan. ¿quiere decir eso que nafa mas puedo hacer?saludos
Subir
je_
#4 por je_ el 30/03/2009
hola! yo también tengo una duet y créeme que algo extraño te pasa, no debería ser así. no te puedo ayudar porque no se el por qué del problema ni la solución, pero te recomendaría que la lleves (la mac) al servicio técnico o algo.
Subir
Alanml mod
#5 por Alanml el 31/03/2009
Hola Adrewsur,

Tienes actualizado el logic con los pro kits?

Es muy raro que se te quede así
Subir
andrewsur
#6 por andrewsur el 01/04/2009
Hola
pues he mirado todas las actualizaciones, y hasta donde me han dejado (es decir, menos las que estan estrictamente vinculadas con Final Cut) lo he hecho todo, he instalado Onyx, he reparado permisos y demas, y aunque en algunos proyectos anda muy bien sin practicamente movimiento en la barra de consumo de CPU, he observado que Sculpture con solo una pista mueve muchisimo, lo cual me hace pensar que igual no es tan anormal la cosa, me gustaria saber si existe algun tipo de test de rendimiento, (antes de ir al servicio tecnico), si es normal que Sculpture chupe tanto, y sobre todo, he visto en los foros de hispasonic que hay maneras de "obligar" a Logic a distribuir el consumo entre los dos nucleos, pero con Sculpture...aun no he podido hacerlo.
No obstante, insisto, mi alarma ya no es tanta, porque he visto que con algunas configuraciones, el consumo es insignificante, lo cual quiere decir que debo esmerarme mas en lo referente a preferencias y demas
Gracias a los dos, y espero mas sugerencias
Saludos
Subir
Alanml mod
#7 por Alanml el 02/04/2009
Hombre el Sculpture chupa bastante :P
Subir
andrewsur
#8 por andrewsur el 04/04/2009
Hola
Entonces me voy quedando mas tranquilo, porque hay instrumentos, sobre todo Sculpture y los organos de EVB3 que al principio asustaban :wink:
Gracias Alan por las respuestas, y solo una ultima pregunta, ¿hay interfaces que atenuan el consumo de CPU?
quiero decir las que tienen sistemas como DSP ¿tambien alivian consumo a los instrumentos internos de Logic?
saludos
Subir
Alanml mod
#9 por Alanml el 05/04/2009
Para los plugins internos de logic tienes que tirar de ordenador, pero puedes mira las uad o una hd de protools
Subir
andrewsur
#10 por andrewsur el 05/04/2009
Hola
Gracias Alan
Echaré un vistazo, de todas formas, si te he entendido bien, ese tipo de tarjetas "alivian" en el uso de efectos, chorus, reverbs...que no sean de logic, osea, que sean propios de la interfaz en cuestion ¿no?
saludos
Subir
powerstudios
#11 por powerstudios el 05/04/2009
exacto,las uad 1,2 etc,seran plugins adicionales que no consumiran cpu,
pero no te alivian nada del propio logic,veo que andas un poco perdido en cuanto al tema bufer,,,
mira si vas a grabar una voz o un instrumento externo,baja a 256,128 para no tener latencia en ese momento,
si lo que quieres es hacer un tema con instrumentos virtuales,sculpture demas,,pon el bufer a 512mb que es como rinde bien un macbook pro e imacs,,,veras como notas una diferenceia bestial en cuanto a rendimiento,,,
pero ocmo te digo,si no grabas nada externo a 512mb es lo perfecto¡¡¡¡¡¡¡
ya nos diras que tal :D
un saludo :wink:
Subir
powerstudios
#12 por powerstudios el 05/04/2009
se me olvidava,importantisimo¡¡¡¡
despues de cada actualización,update lo que sea,,,
verifica y repara permisos del disco,esto deves tomartelo como costumbre y te ira todo como un reloj suizo
:wink:
Subir
andrewsur
#13 por andrewsur el 05/04/2009
Pues gracias a ti tambien
de todas formas, ya habia probado con lo de modificar el buffer size, la cosa era que me llamaba la atención que una sola pista de sculpture fuese capaz de tanto consumo, y el hecho de que logic solo tire de un nucleo en vez de dividir, pero he estado mirando por todos lados y parece bastante normal
A partir de la respuesta de Alan donde decia que Sculpture chupa bastante, fui viendo resultados y la verdad no me puedo quejar, supongo que con la practica ire limando cositas
saludos
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo