Configurar Virus C, con SB Live y kX drivers

#1 por Napalm Candy el 05/03/2005
Recientemente me he pillado un Virus C de segunda mano, a un forero de esta casa. Y tengo problemas al configurarlo debidamente, tanto en soundDiver como en Sound Quest XL.

Cuando en el SoundDiver le doy a scan, me detecta el Virus C, empieza a leer los presets y cuando va por la mitad de la lista de los Multis me da un error:

"SysEx Communication Error:
virus
c didn't respond.
Please check if
- the device is connected with the computer in both directions
- the MIDI In and Out ports are correct
- the Device ID matches"

Todo está bien conectado en principio, el In en el Out y el Out en el In, y por el otro extremo del cable a la tarjeta de sonido.
Antes tenia un Roland Alpha Juno 2, y tenia problemas tambien con el sound quest XL, pensaba que era por que el sinte era demasiado antiguo y no se entendia bien con el programa, ahora que me pasa esto, pienso que es la tarjeta de sonido, tengo una Sound Blaster Live, con los kX drivers intalados.

La pregunta es, alguien que tenga una sound blaster, con los kX, y un virus, ha conseguido configurarlo bien en el soundDiver? Y si es asi, como lo ha hecho???
Subir
#2 por louvega el 05/03/2005
Eso es bastante normal con el Sounddiver y el Virus, con segun q tarjetas de audio. A mi me pasaba con una audiophile 2496. La unica solucion q encontre fue ir haciendo poco a poco, y cada vez q se interrumpa, cierras y vuelves a abrir el sounddiver.
Subir
#3 por texvo el 05/03/2005
hola:

mira en el sonund driver si puedes aumentar el buffer de datos de trasmision midi, es posible que se sature.

o que el porgrama transmita mas lento.

quizas alguien sepa como hacerlo.
Subir
#4 por Napalm Candy el 05/03/2005
he probado a subirlo, consigo que me lea mas presets pero se acaba colgando, eso si tarda mas, si la subo mucho mas supongo que no se colgará pero va a tardar horas...

Con el sound quest lo he conseguido ya, subiendole los buffers. Pero solo me reconoce el banco Multi, el A y el B, faltan el C y el D que se los deja.
Subir
#5 por texvo el 05/03/2005
hola:

pues no se me ocurre mas..

sorry...
Subir
#6 por louvega el 06/03/2005
DjInferno, ya le has hecho la actualizacion de los 1024 patches? Cuando la hagas tendras bancos A, B, C, D, E, F, G, y H. Vete a la pagina de access y mira q tengas el ultimo OS y los 1024 patches.

Si el sounddiver no te reconoce los bancos nuevos a lo mejor es por ser una version antigua del programa.

Por lo demas, no se mas.
Subir
#7 por Napalm Candy el 06/03/2005
No lo he actualizado por que aun no se como la verdad. Y no es el SoundDiver si no el Sound Quest el que no me reconoce todos los bancos. El soundDiver siempre se cuelga antes de acabar. Pero me interesa mas el Sound Quest por que luego podria usar el Virus como si fuera un VSTi en cubase y automatizarlo todo de forma sencilla
Subir
#8 por Napalm Candy el 06/03/2005
Ya está actualizado el OS :)
Subir
#9 por louvega el 06/03/2005
Ahh no sabia lo del soundquest. Y yo dandote la chapa con el sounddiver... jajajaaj

Enhorabuena por la actualizacion (-:
Subir
Baneado
#10 por LC el 08/03/2005
hecho!
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo