Consejo sobre qué sistema y qué logic instalar

  • 2
Jordi Torres mod
#16 por Jordi Torres el 08/12/2017
Hola,

klari escribió:
Actualice el logic y me pasé al logic X y me va fenomenal, me funcionan todos los antiguos plugins a 32 bits


Logic Pro X solo soporta plug-ins 64-bit, la única manera de poder usar plug-ins 32-bit es utilizando alguna herramienta de terceros (32 Lives, etc) que lo facilite.

klari escribió:
El cambio lo hice porque quería actualizarme en plug y con el logic 9 no deja instalar a 64 bits


El programa en sí no va a impedir que instales lo que quieras, y a partir de la versión 9.1 se puede utilizar plug-ins 64-bit perfectamente, solo hay que abrir el programa en modo 64-bit:

https://support.apple.com/es-es/HT202016

Saludos,

J.
Subir
klari
#17 por klari el 19/12/2017
Una cosa más aprendida. Gracias.
Estaba como loco por instalar el amplitube 4 en logic IX y me fue imposible, y finalmente la persona que me lo instaló me dijo que era por ese motivo, me instaló el logic X y me siguen funcionando todos los plugo que tenía en el IX y alguno más que era imposible instalar en el IX. Si es tan sencillo como dices, quizá no me habría cambiado, pero ahora estoy contento con el X. Todavía tengo trabajos con el logic IX, intentaré ponerlo a 64 bits a ver si me funcionan todos lo plug.
Muchas gracias
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo