Cortes de señal con inalámbricos.

chinchi
#1 por chinchi hace 1 semana
Buenas y os cuento...
El vocalista del grupo se compró un Shure SM58 inalámbrico (según manual entre 823-832 MHz) y yo a la guitarra uso un Relay G30 2.4GHz.
Pues ya no sé si es coincidencia, pero si que desde entonces estamos teniendo cortes de señal en ambos inalámbricos. Quizá una o dos veces en 3 horas, pero sin más dejamos de sonar los dos durante 10...14seg y vuelven. Al principio pensamos que eran cortes de tensión, pero no, todo sigue funcionando excepto los dos que llevamos inalámbricos.
Ambos son de frecuencias muy distintas... que podrá ser? En poco tenemos un bolo y quien sale así?
Un saludo.
Subir
Manelfunk
#2 por Manelfunk hace 1 semana
Lo cierto es que los dos equipos trabajan en frecuencias fatales, a evitar. Los 823 MHz por los móviles, los 2.4 GHz por todo lo que hay ahí.

Pero es demasiada casualidad que los 2 fallen, y durante 10 segundos... yo apostaría a fallos en la corriente. No todos los equipos son igual de sensibles, igual una subida o bajada de tensión te apaga los receptores de microfonía, pero no los amplificadores o los focos. Me ha pasado a veces con generadores de gasoil, o con instalaciones también.

Convendría llevar un estabilizador de tensión para los equipos.
Subir
chinchi
#3 por chinchi hace 1 semana
Ok... que primero miremos posibles problemas de alimentación.
Ahora mismo ambos estamos usando una regleta grande que alimenta toda la PA y 4 cosas más.... voy a sacar una directa del cuadro y vemos que pasa.
Gracias, voy contando.
Subir
Manelfunk
#4 por Manelfunk hace 1 semana
#3 yo creo que eso no arreglará nada, si tienes fluctuaciones en la tensión.
Subir
chinchi
#5 por chinchi hace 1 semana
Si es cosa de la tensión del local no, pero para empezar no queda otra... No tenemos estabilizadores ni nada.
Ah, se me olvidó que el otro guitarra, que se alimenta por otro cable del mismo térmico, también lleva un inalámbrico Fender y él no tiene problemas. Aunque tampoco tiene nada que ver, igual ese no lo nota...
Voy a probar primero a ir por otro cable a ver que pasa. La regleta que te comento lleva fusible, y si es electrónico igual tiene fallos al tirar de tanta carga (PA, ampli, , pedalera, etc) ... no sé, es por ir buscando ideas...
Subir
Responder

Regístrate o para poder postear en este hilo