X
¡No te pierdas nuestro Especial Black Friday!

El Cpu

Lybera
#1 por Lybera el 01/10/2004
Soy totalmente ignorante en esto,a ver si me podeis ayudar...
En el nuevo tema que estoy haciendo,cuando he anadido un segundo bass el CPU se me dispara ( hasta el 100%) y el sonido se me distorsiona.A que es debido? Como se controla este CPU?
Ademas otras canciones me suenan ultimamente en algunos puntos tambien distorsionadas.
Ademas del FL uso una tarjeta audio,la DMX6fire (Terratec).Es posible que haya una incompatibilidad de hardware con la tarjeta de sonido del Windows? Pero en el panel de control de la periferica audio me dice que esta todo bien...?
Gracias
Subir
loflipas
#2 por loflipas el 01/10/2004
¿Qué ordenador tienes? ¿Qué procesador? ¿Cuanta memoria RAM?
A ver si es que tienes un PC con poca capacidad porque es muy raro que con sólo añadir otro bass ya se sature el procesador.
Subir
mrBEAT!
#3 por mrBEAT! el 01/10/2004
emmmm.... hoy cuando vuelva de la uni te contesto el email

el sonido se te distorsiona, pero no creo que sea por la cpu. por cierto, la cpu (central processing unit), tu procesador, no es el problema en sí; el problema es el consumo de cpu, que es lo que llega al 100%.
1)todos los efectos que tengas en tu panel de efectos debes tenerlos con "smart disable". esto hace q en los momentos de la cancion en los que no se usan, no consuman. esto reduce bastante el consumo.
2)prueba a abrir menos sintetizadores, aunque si usas solo los de flstudio no deberias tener muchos problemas. puedes usar mas samples, que consumen menos
3) aumenta el buffer de audio, esto aumentara la latencia tambien, pero no te importa porque no parace ser que uses teclados ni nada ahora mismo. aumenta el buffer de audio -q se mide en milisegundos, creo- hasta que dejes de oir pedorretas. esto esta en la configuracion de fl, en audio.
Me tengo que ir ahora, hay más cosas que podría decirte pero no me da tiempo, esta noche x mail t lo digo, o si estas en el messenger, pues igual.
Subir
Lybera
#4 por Lybera el 01/10/2004
loflipas escribió:
¿Qué ordenador tienes? ¿Qué procesador? ¿Cuanta memoria RAM?
A ver si es que tienes un PC con poca capacidad porque es muy raro que con sólo añadir otro bass ya se sature el procesador.

A ver...
tengo un Dell con pentium4, memoria 512 y procesador de 2'8.
Seguramente es el FL, otras cosas ( el mediaplayer,p.ej.) suenan bien...me estoy desesperando.
Subir
--8559--
#5 por --8559-- el 01/10/2004
Sube el buffer tal y cómo te he contestado en el otro hilo, eso deberia solucionarlo.

TONi
Subir
mrBEAT!
#6 por mrBEAT! el 01/10/2004
Alguien escribió:

tengo un Dell con pentium4, memoria 512 y procesador de 2'8.
Seguramente es el FL, otras cosas ( el mediaplayer,p.ej.) suenan bien...me estoy desesperando.


(no se puede comparar en cuanto a recursos que utiliza el media player y el fl)
Pero, prueba a hacer lo que te he dicho y me cuentas, ok?
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo