Cubase 10.5 no arranca buscando plugins

  • 1
fast_attack
#1 por fast_attack hace 4 semanas
Saludos, me dirijo a ustedes para ver si pueden ayudarme, mandé la nota a steimberg pero nada de nada...

He instalado cubase 10.5 todo original con ilock y tal... El ordenador es nuevo y más que de sobra..ñ La cuestión es que al arrancar se queda pillado buscando vsts.... Me deja arrancar a la segunda sin buscarlos. Por supuesto quiero instalar algunos plugins y solucionar el problema, sabéis algo del tema? Probé también algunas cosas del foro de steimberg y nada. Gracias de antemano!!!!
Subir
pablin_drummer
#2 por pablin_drummer hace 4 semanas
Hola. Cunado se queda pillado, en que parte se queda??
Subir
fast_attack
#3 por fast_attack hace 4 semanas
Scannig vst3 plugins
Subir
pablin_drummer
#4 por pablin_drummer hace 4 semanas
#3 y si lo dejas un rato??
a mi me tiene tardado alguna que otra vez
Subir
fast_attack
#5 por fast_attack hace 4 semanas
Lo he dejado mucho rato...
Subir
lespaul
#6 por lespaul hace 4 semanas
Buenas fast_attack, ¿has instalado plugins de terceros?
Subir
fast_attack
#7 por fast_attack hace 4 semanas
Todavía no
Subir
Victor Navarro
#8 por Victor Navarro hace 4 semanas
Yo iría a la carpeta de plugins vst3 y la vaciaría provisionalmente. Prueba luego uno a uno. Parece como si algunos de los nativos de cubase estuviese corrupto o tuviera un problema de licencias.

Suerte.
Subir
fast_attack
#9 por fast_attack hace 4 semanas
Los plugins nativos de cubase funcionan perfectamente al abrir sin plugins externos
Subir
Victor Navarro
#10 por Victor Navarro hace 4 semanas
Lo siento, no me ha pasado nunca. Abre una incidencia en customer support no?
Subir
fast_attack
#11 por fast_attack hace 4 semanas
Al servicio técnico les he escrito varias veces y no se dignan
Subir
8noise
#12 por 8noise hace 4 semanas
Tiene pinta de que se ha corrompido el archivo de preferencias, settings o similar.

Aunque desinstales cubase, todavía quedan sin borrar archivos de preferencias y otros que pueden estar provocando el error y que si reinstalas, vuelven a ser usados por cubase.

Deberías desinstalar y, después, borrar manualmente los archivos de preferencias, para posteriormente, reinstalar.
Haz una búsqueda por Internet tipo" cubase file locations" o "cubase preference file locations", para ver dónde debes buscar. Borras y reinstalas.

Muchas veces está instalación en limpio lo soluciona casi todo.
Subir
8noise
pablin_drummer
#14 por pablin_drummer hace 4 semanas
Si,puede ser lo mas probable...
Subir
fast_attack
#15 por fast_attack hace 4 semanas
Nada, he buscado todo lo que he podido de cubase y me lo he ventilado, he reinstalado sin instalar siquiera los vsts que se instalan a la vez y nada.... Muchas gracias por la ayuda aunque de momento no lo logré echar a andar
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo